summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-editors/nano/nano-9999.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/app-editors/nano/nano-9999.ebuild b/app-editors/nano/nano-9999.ebuild
index ca5897445966..c75dad952a4f 100644
--- a/app-editors/nano/nano-9999.ebuild
+++ b/app-editors/nano/nano-9999.ebuild
@@ -1,7 +1,8 @@
# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
+# $Id$
-EAPI="5"
+EAPI=6
inherit eutils flag-o-matic
if [[ ${PV} == "9999" ]] ; then
@@ -35,7 +36,7 @@ src_prepare() {
if [[ ${PV} == "9999" ]] ; then
eautoreconf
fi
- epatch_user
+ default
}
src_configure() {
@@ -67,7 +68,8 @@ src_install() {
rm -rf "${D}"/trash
dodoc doc/nanorc.sample
- dohtml doc/faq.html
+ docinto html
+ dodoc doc/faq.html
insinto /etc
newins doc/nanorc.sample nanorc
if ! use minimal ; then