summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-cluster/charliecloud/charliecloud-0.15.ebuild6
-rw-r--r--sys-cluster/charliecloud/charliecloud-9999.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/sys-cluster/charliecloud/charliecloud-0.15.ebuild b/sys-cluster/charliecloud/charliecloud-0.15.ebuild
index 0085a7e407f1..54113d039cd4 100644
--- a/sys-cluster/charliecloud/charliecloud-0.15.ebuild
+++ b/sys-cluster/charliecloud/charliecloud-0.15.ebuild
@@ -62,7 +62,7 @@ src_configure() {
# Libdir is used as a libexec-style destination.
--libdir="${EPREFIX}"/usr/lib
# Attempts to call python-exec directly otherwise.
- --with-sphinx-python=$(which python) \
+ --with-sphinx-python=${PYTHON}
)
econf "${econf_args[@]}"
}
@@ -72,6 +72,6 @@ pkg_postinst() {
elog "to the internal ch-grow. The following packages "
elog "can be installed to get the corresponding support."
- optfeature "Building with Buildah" "app-emulation/buildah"
- optfeature "Building with Docker" "app-emulation/docker"
+ optfeature "Building with Buildah" app-emulation/buildah
+ optfeature "Building with Docker" app-emulation/docker
}
diff --git a/sys-cluster/charliecloud/charliecloud-9999.ebuild b/sys-cluster/charliecloud/charliecloud-9999.ebuild
index 0085a7e407f1..54113d039cd4 100644
--- a/sys-cluster/charliecloud/charliecloud-9999.ebuild
+++ b/sys-cluster/charliecloud/charliecloud-9999.ebuild
@@ -62,7 +62,7 @@ src_configure() {
# Libdir is used as a libexec-style destination.
--libdir="${EPREFIX}"/usr/lib
# Attempts to call python-exec directly otherwise.
- --with-sphinx-python=$(which python) \
+ --with-sphinx-python=${PYTHON}
)
econf "${econf_args[@]}"
}
@@ -72,6 +72,6 @@ pkg_postinst() {
elog "to the internal ch-grow. The following packages "
elog "can be installed to get the corresponding support."
- optfeature "Building with Buildah" "app-emulation/buildah"
- optfeature "Building with Docker" "app-emulation/docker"
+ optfeature "Building with Buildah" app-emulation/buildah
+ optfeature "Building with Docker" app-emulation/docker
}