summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2023-05-28 12:24:16 +0100
committerSam James <sam@gentoo.org>2023-05-29 19:19:16 +0100
commitd0b01c08c358f809ba58bd5b0e93b077abffc058 (patch)
tree621b081fed762f64293ce0b04c3404683b81258b /sys-process/lsof
parentsys-libs/ncurses: drop dead prefix targets (diff)
downloadgentoo-d0b01c08c358f809ba58bd5b0e93b077abffc058.tar.gz
gentoo-d0b01c08c358f809ba58bd5b0e93b077abffc058.tar.bz2
gentoo-d0b01c08c358f809ba58bd5b0e93b077abffc058.zip
sys-process/lsof: drop dead prefix targets
The removal was already done, so this is just cleanup afterwards. Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sys-process/lsof')
-rw-r--r--sys-process/lsof/lsof-4.96.3.ebuild6
-rw-r--r--sys-process/lsof/lsof-4.96.4.ebuild4
-rw-r--r--sys-process/lsof/lsof-4.98.0.ebuild3
3 files changed, 1 insertions, 12 deletions
diff --git a/sys-process/lsof/lsof-4.96.3.ebuild b/sys-process/lsof/lsof-4.96.3.ebuild
index 58e678dc5e5c..dd8f8666fb7d 100644
--- a/sys-process/lsof/lsof-4.96.3.ebuild
+++ b/sys-process/lsof/lsof-4.96.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -54,7 +54,6 @@ target() {
*-darwin*) echo darwin ;;
*-freebsd*) echo freebsd ;;
*-solaris*) echo solaris ;;
- *-aix*) echo aixgcc ;;
*) echo linux ;;
esac
}
@@ -110,8 +109,5 @@ pkg_postinst() {
if [[ ${CHOST} == *-solaris* ]] ; then
einfo "Note: to use lsof on Solaris you need read permissions on"
einfo "/dev/kmem, i.e. you need to be root, or to be in the group sys"
- elif [[ ${CHOST} == *-aix* ]] ; then
- einfo "Note: to use lsof on AIX you need read permissions on /dev/mem and"
- einfo "/dev/kmem, i.e. you need to be root, or to be in the group system"
fi
}
diff --git a/sys-process/lsof/lsof-4.96.4.ebuild b/sys-process/lsof/lsof-4.96.4.ebuild
index 76162da57717..964c99c0f104 100644
--- a/sys-process/lsof/lsof-4.96.4.ebuild
+++ b/sys-process/lsof/lsof-4.96.4.ebuild
@@ -54,7 +54,6 @@ target() {
*-darwin*) echo darwin ;;
*-freebsd*) echo freebsd ;;
*-solaris*) echo solaris ;;
- *-aix*) echo aixgcc ;;
*) echo linux ;;
esac
}
@@ -109,8 +108,5 @@ pkg_postinst() {
if [[ ${CHOST} == *-solaris* ]] ; then
einfo "Note: to use lsof on Solaris you need read permissions on"
einfo "/dev/kmem, i.e. you need to be root, or to be in the group sys"
- elif [[ ${CHOST} == *-aix* ]] ; then
- einfo "Note: to use lsof on AIX you need read permissions on /dev/mem and"
- einfo "/dev/kmem, i.e. you need to be root, or to be in the group system"
fi
}
diff --git a/sys-process/lsof/lsof-4.98.0.ebuild b/sys-process/lsof/lsof-4.98.0.ebuild
index c512cba56469..37f7da6b225a 100644
--- a/sys-process/lsof/lsof-4.98.0.ebuild
+++ b/sys-process/lsof/lsof-4.98.0.ebuild
@@ -48,8 +48,5 @@ pkg_postinst() {
if [[ ${CHOST} == *-solaris* ]] ; then
einfo "Note: to use lsof on Solaris you need read permissions on"
einfo "/dev/kmem, i.e. you need to be root, or to be in the group sys"
- elif [[ ${CHOST} == *-aix* ]] ; then
- einfo "Note: to use lsof on AIX you need read permissions on /dev/mem and"
- einfo "/dev/kmem, i.e. you need to be root, or to be in the group system"
fi
}