summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2024-01-13 17:08:07 +0100
committerMichał Górny <mgorny@gentoo.org>2024-01-13 18:53:55 +0100
commit5e3d413c90ed50a6f9582ee1e3817398d4a82319 (patch)
tree2d7fe26c9c9538dac3d5fbbb61181d25786141d0 /sys-libs
parentMove {sys-devel → dev-build}/remake (diff)
downloadgentoo-5e3d413c90ed50a6f9582ee1e3817398d4a82319.tar.gz
gentoo-5e3d413c90ed50a6f9582ee1e3817398d4a82319.tar.bz2
gentoo-5e3d413c90ed50a6f9582ee1e3817398d4a82319.zip
Move {dev-util → dev-debug}/valgrind
Signed-off-by: Michał Górny <mgorny@gentoo.org> Closes: https://github.com/gentoo/gentoo/pull/34786 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'sys-libs')
-rw-r--r--sys-libs/libraw1394/libraw1394-2.1.2-r1.ebuild4
-rw-r--r--sys-libs/talloc/talloc-2.4.0.ebuild6
-rw-r--r--sys-libs/talloc/talloc-2.4.1.ebuild4
3 files changed, 7 insertions, 7 deletions
diff --git a/sys-libs/libraw1394/libraw1394-2.1.2-r1.ebuild b/sys-libs/libraw1394/libraw1394-2.1.2-r1.ebuild
index e945a176eca1..5c243f9092d2 100644
--- a/sys-libs/libraw1394/libraw1394-2.1.2-r1.ebuild
+++ b/sys-libs/libraw1394/libraw1394-2.1.2-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -14,7 +14,7 @@ SLOT="0"
KEYWORDS="~alpha amd64 arm arm64 ~hppa ~ia64 ~loong ~mips ppc ppc64 ~riscv sparc x86"
IUSE="valgrind"
-DEPEND="valgrind? ( dev-util/valgrind )"
+DEPEND="valgrind? ( dev-debug/valgrind )"
multilib_src_configure() {
ECONF_SOURCE="${S}" econf \
diff --git a/sys-libs/talloc/talloc-2.4.0.ebuild b/sys-libs/talloc/talloc-2.4.0.ebuild
index a9a819cb523f..b261d2c9ac67 100644
--- a/sys-libs/talloc/talloc-2.4.0.ebuild
+++ b/sys-libs/talloc/talloc-2.4.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..11} )
PYTHON_REQ_USE="threads(+)"
inherit waf-utils python-single-r1 multilib-minimal
@@ -30,7 +30,7 @@ RDEPEND="
# Valgrind is automagic here but it's a build-only dep so it's not so bad.
DEPEND="
${RDEPEND}
- valgrind? ( dev-util/valgrind )
+ valgrind? ( dev-debug/valgrind )
"
BDEPEND="
${PYTHON_DEPS}
diff --git a/sys-libs/talloc/talloc-2.4.1.ebuild b/sys-libs/talloc/talloc-2.4.1.ebuild
index c3c90959ffb7..adea9688bafc 100644
--- a/sys-libs/talloc/talloc-2.4.1.ebuild
+++ b/sys-libs/talloc/talloc-2.4.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -30,7 +30,7 @@ RDEPEND="
# Valgrind is automagic here but it's a build-only dep so it's not so bad.
DEPEND="
${RDEPEND}
- valgrind? ( dev-util/valgrind )
+ valgrind? ( dev-debug/valgrind )
"
BDEPEND="
${PYTHON_DEPS}