summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2018-06-26 22:46:51 +0200
committerPacho Ramos <pacho@gentoo.org>2018-06-26 22:51:40 +0200
commit334d8feb73794e18a4456e70c48ab27732ef1bd6 (patch)
tree28c6fafd4c8ac042aa4bf3b4b3515b543ad18a51 /sys-cluster/nova
parentdev-python/cursive: Support python3.6 (diff)
downloadgentoo-334d8feb73794e18a4456e70c48ab27732ef1bd6.tar.gz
gentoo-334d8feb73794e18a4456e70c48ab27732ef1bd6.tar.bz2
gentoo-334d8feb73794e18a4456e70c48ab27732ef1bd6.zip
sys-cluster/nova: Support python3.6
Package-Manager: Portage-2.3.40, Repoman-2.3.9
Diffstat (limited to 'sys-cluster/nova')
-rw-r--r--sys-cluster/nova/nova-17.0.4.ebuild2
-rw-r--r--sys-cluster/nova/nova-17.0.5.ebuild2
-rw-r--r--sys-cluster/nova/nova-2017.2.9999.ebuild2
-rw-r--r--sys-cluster/nova/nova-2018.1.9999.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/sys-cluster/nova/nova-17.0.4.ebuild b/sys-cluster/nova/nova-17.0.4.ebuild
index 86f72145cf9b..dd766ec62746 100644
--- a/sys-cluster/nova/nova-17.0.4.ebuild
+++ b/sys-cluster/nova/nova-17.0.4.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit distutils-r1 eutils linux-info multilib user
diff --git a/sys-cluster/nova/nova-17.0.5.ebuild b/sys-cluster/nova/nova-17.0.5.ebuild
index 4f9c25caad5a..6e9e9e8165eb 100644
--- a/sys-cluster/nova/nova-17.0.5.ebuild
+++ b/sys-cluster/nova/nova-17.0.5.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit distutils-r1 eutils linux-info multilib user
diff --git a/sys-cluster/nova/nova-2017.2.9999.ebuild b/sys-cluster/nova/nova-2017.2.9999.ebuild
index b3bfe7036dfd..ff5e260f79f8 100644
--- a/sys-cluster/nova/nova-2017.2.9999.ebuild
+++ b/sys-cluster/nova/nova-2017.2.9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit distutils-r1 eutils git-r3 linux-info multilib user
diff --git a/sys-cluster/nova/nova-2018.1.9999.ebuild b/sys-cluster/nova/nova-2018.1.9999.ebuild
index 4f9c25caad5a..6e9e9e8165eb 100644
--- a/sys-cluster/nova/nova-2018.1.9999.ebuild
+++ b/sys-cluster/nova/nova-2018.1.9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit distutils-r1 eutils linux-info multilib user