summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2023-07-01 15:31:54 +0100
committerSam James <sam@gentoo.org>2023-07-01 15:34:20 +0100
commitfae2444de6133f0955ea1ee0070b7f127da8a0c4 (patch)
treeca69e9a10e8f1e01b82850125771f65bbfa1ba35 /net-misc
parentnet-misc/curl: install zsh, fish completions (diff)
downloadgentoo-fae2444de6133f0955ea1ee0070b7f127da8a0c4.tar.gz
gentoo-fae2444de6133f0955ea1ee0070b7f127da8a0c4.tar.bz2
gentoo-fae2444de6133f0955ea1ee0070b7f127da8a0c4.zip
net-misc/curl: add die to impossible path, not just eerror
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'net-misc')
-rw-r--r--net-misc/curl/curl-9999.ebuild1
1 files changed, 1 insertions, 0 deletions
diff --git a/net-misc/curl/curl-9999.ebuild b/net-misc/curl/curl-9999.ebuild
index a0aa3e608fd7..0414671d123d 100644
--- a/net-misc/curl/curl-9999.ebuild
+++ b/net-misc/curl/curl-9999.ebuild
@@ -177,6 +177,7 @@ multilib_src_configure() {
myconf+=( --with-default-ssl-backend=rustls )
else
eerror "We can't be here because of REQUIRED_USE."
+ die "Please file a bug, hit impossible condition w/ USE=ssl handling."
fi
else