summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:16:35 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:16:35 +0200
commit559934e12a8fde9740bffcde7fc6dbe9fd49889b (patch)
tree302d132c5fdc4f3e61301eff7918f228cfd67771 /net-dns
parentnet-analyzer/net-snmp: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-559934e12a8fde9740bffcde7fc6dbe9fd49889b.tar.gz
gentoo-559934e12a8fde9740bffcde7fc6dbe9fd49889b.tar.bz2
gentoo-559934e12a8fde9740bffcde7fc6dbe9fd49889b.zip
net-dns/hash-slinger: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'net-dns')
-rw-r--r--net-dns/hash-slinger/hash-slinger-3.1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/net-dns/hash-slinger/hash-slinger-3.1.ebuild b/net-dns/hash-slinger/hash-slinger-3.1.ebuild
index 2f14f5b8fea7..330f6cc1075e 100644
--- a/net-dns/hash-slinger/hash-slinger-3.1.ebuild
+++ b/net-dns/hash-slinger/hash-slinger-3.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
inherit python-single-r1
@@ -21,13 +21,13 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
RDEPEND="
${PYTHON_DEPS}
$(python_gen_cond_dep '
- dev-python/dnspython[${PYTHON_MULTI_USEDEP}]
- dev-python/ipaddr[${PYTHON_MULTI_USEDEP}]
- dev-python/m2crypto[${PYTHON_MULTI_USEDEP}]
+ dev-python/dnspython[${PYTHON_USEDEP}]
+ dev-python/ipaddr[${PYTHON_USEDEP}]
+ dev-python/m2crypto[${PYTHON_USEDEP}]
')
net-dns/unbound[python,${PYTHON_SINGLE_USEDEP}]
ipsec? ( net-vpn/libreswan[dnssec] )
- openpgp? ( $(python_gen_cond_dep 'dev-python/python-gnupg[${PYTHON_MULTI_USEDEP}]') )
+ openpgp? ( $(python_gen_cond_dep 'dev-python/python-gnupg[${PYTHON_USEDEP}]') )
ssh? ( net-misc/openssh )
"