summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2019-12-30 19:13:38 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2019-12-31 15:30:50 +0100
commit9587e4463685465b87d12026397e84586a109838 (patch)
tree34a109347eb6bfb6eda3c8e9e1768ff449e356bc /media-libs/openal
parentapp-dicts/myspell-nl: sparc stable wrt bug #704350 (diff)
downloadgentoo-9587e4463685465b87d12026397e84586a109838.tar.gz
gentoo-9587e4463685465b87d12026397e84586a109838.tar.bz2
gentoo-9587e4463685465b87d12026397e84586a109838.zip
*/*: Switch sound proj packages to cmake.eclass
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'media-libs/openal')
-rw-r--r--media-libs/openal/openal-1.20.0.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/media-libs/openal/openal-1.20.0.ebuild b/media-libs/openal/openal-1.20.0.ebuild
index ba3fa7758905..6f24d010fd56 100644
--- a/media-libs/openal/openal-1.20.0.ebuild
+++ b/media-libs/openal/openal-1.20.0.ebuild
@@ -3,6 +3,7 @@
EAPI=7
+CMAKE_ECLASS=cmake
inherit cmake-multilib
MY_P="${PN}-soft-${PV}"
@@ -60,7 +61,7 @@ src_configure() {
use cpu_flags_arm_neon && mycmakeargs+=( -DALSOFT_CPUEXT_NEON=$(usex cpu_flags_arm_neon) )
- cmake-utils_src_configure
+ cmake_src_configure
}
multilib_parallel_foreach_abi my_configure