summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Palimaka <kensington@gentoo.org>2015-08-12 23:43:45 +1000
committerMichael Palimaka <kensington@gentoo.org>2015-08-12 23:45:30 +1000
commita9defc7f348c2dcb71591311e3b74e00e1f5014b (patch)
treeeee9ed6a276b5d1711e681571d186010b661bc86 /kde-frameworks/kcompletion
parentprofiles: mask kde-frameworks/kauth[policykit] on x86 due to unkeyworded depe... (diff)
downloadgentoo-a9defc7f348c2dcb71591311e3b74e00e1f5014b.tar.gz
gentoo-a9defc7f348c2dcb71591311e3b74e00e1f5014b.tar.bz2
gentoo-a9defc7f348c2dcb71591311e3b74e00e1f5014b.zip
kde-frameworks: add 5.13.0
Package-Manager: portage-2.2.20.1
Diffstat (limited to 'kde-frameworks/kcompletion')
-rw-r--r--kde-frameworks/kcompletion/Manifest1
-rw-r--r--kde-frameworks/kcompletion/kcompletion-5.13.0.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/kde-frameworks/kcompletion/Manifest b/kde-frameworks/kcompletion/Manifest
index dd5363d90fdb..d2614f408eb7 100644
--- a/kde-frameworks/kcompletion/Manifest
+++ b/kde-frameworks/kcompletion/Manifest
@@ -1 +1,2 @@
DIST kcompletion-5.12.0.tar.xz 115764 SHA256 406a42359ceebd5f99941a961eefe76f320ae1447742b0e579f6509013db8f3c SHA512 dae6fd27eb0f789bbd4a1615d8e346f2187e63be14d64ee54b7661614af51e227fa45431aa8b92a52481bb4648d4dc167c0ac601b0765ad93083d73aab8e4fad WHIRLPOOL 5d64b6f66c00baaae09c06603b7b9704eaf1da77278cfdc591f3730495b53bccde67d9e3213904103f67a4e452ea2ad7536f76a8b217446e1a386d848692a061
+DIST kcompletion-5.13.0.tar.xz 115816 SHA256 6489e289933ebc8e0c8b3fc9d095e380b877ed390b5c3ca28753707d225f8748 SHA512 aef67453ff9bae8ea8a30ccc3b5e25a74b0985c86f690a1fb88722998ea9c8850a499dbd584d92f1a28a919413d4133ef2bfe8f2c83cd575d692506036623261 WHIRLPOOL 9f4c3839a6ead899aab1b7f51174dbf2022fe0080044c1c32922c62a4e3114554b9002fdc03d2fd004270eda9cfa08ce1eab604d2efddebb716c070a9d15c1c1
diff --git a/kde-frameworks/kcompletion/kcompletion-5.13.0.ebuild b/kde-frameworks/kcompletion/kcompletion-5.13.0.ebuild
new file mode 100644
index 000000000000..1a2fcb836062
--- /dev/null
+++ b/kde-frameworks/kcompletion/kcompletion-5.13.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+VIRTUALX_REQUIRED="test"
+inherit kde5
+
+DESCRIPTION="Framework for common completion tasks such as filename or URL completion"
+KEYWORDS="~amd64 ~x86"
+IUSE="nls"
+
+RDEPEND="
+ $(add_frameworks_dep kconfig)
+ $(add_frameworks_dep kwidgetsaddons)
+ dev-qt/qtgui:5
+ dev-qt/qtwidgets:5
+"
+DEPEND="${RDEPEND}
+ nls? ( dev-qt/linguist-tools:5 )
+"