summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2023-04-28 00:26:55 +0100
committerSam James <sam@gentoo.org>2023-04-28 00:28:44 +0100
commit8d64354aacbd8922624209899a437275dc53e6d8 (patch)
treec8e8bcac6b8e69cd6fae464806059c60cf51956e /dev-util/ccls
parentdev-util/cvise: support LLVM 16 (diff)
downloadgentoo-8d64354aacbd8922624209899a437275dc53e6d8.tar.gz
gentoo-8d64354aacbd8922624209899a437275dc53e6d8.tar.bz2
gentoo-8d64354aacbd8922624209899a437275dc53e6d8.zip
dev-util/ccls: support LLVM 16 in live
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-util/ccls')
-rw-r--r--dev-util/ccls/ccls-0.20220729-r1.ebuild2
-rw-r--r--dev-util/ccls/ccls-9999.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-util/ccls/ccls-0.20220729-r1.ebuild b/dev-util/ccls/ccls-0.20220729-r1.ebuild
index c0642d5fde9d..8c45747e6f1b 100644
--- a/dev-util/ccls/ccls-0.20220729-r1.ebuild
+++ b/dev-util/ccls/ccls-0.20220729-r1.ebuild
@@ -7,7 +7,7 @@ EGIT_REPO_URI="https://github.com/MaskRay/${PN}"
if [[ ${PV} = 9999* ]]; then
GIT_ECLASS="git-r3"
- LLVM_MAX_SLOT=15
+ LLVM_MAX_SLOT=16
else
LLVM_MAX_SLOT=15
fi
diff --git a/dev-util/ccls/ccls-9999.ebuild b/dev-util/ccls/ccls-9999.ebuild
index 1bca777ce22c..6073146e6b16 100644
--- a/dev-util/ccls/ccls-9999.ebuild
+++ b/dev-util/ccls/ccls-9999.ebuild
@@ -7,9 +7,9 @@ EGIT_REPO_URI="https://github.com/MaskRay/${PN}"
if [[ ${PV} = 9999* ]]; then
GIT_ECLASS="git-r3"
- LLVM_MAX_SLOT=15
+ LLVM_MAX_SLOT=16
else
- LLVM_MAX_SLOT=15
+ LLVM_MAX_SLOT=16
fi
inherit cmake llvm ${GIT_ECLASS}