summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2022-05-08 10:43:05 +0200
committerMichał Górny <mgorny@gentoo.org>2022-05-08 10:47:17 +0200
commit806376001d511ecc55cd5415fb898347a8443d79 (patch)
tree8059a462b902109acde44dc62dc25949f491a872 /dev-python
parentdev-python/django-rq: Remove py3.8 due to rq losing it (diff)
downloadgentoo-806376001d511ecc55cd5415fb898347a8443d79.tar.gz
gentoo-806376001d511ecc55cd5415fb898347a8443d79.tar.bz2
gentoo-806376001d511ecc55cd5415fb898347a8443d79.zip
dev-python/django-rq: Use PEP517 build
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/django-rq/django-rq-2.4.1-r1.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/dev-python/django-rq/django-rq-2.4.1-r1.ebuild b/dev-python/django-rq/django-rq-2.4.1-r1.ebuild
index 23ef26f48a02..d576009fbf4c 100644
--- a/dev-python/django-rq/django-rq-2.4.1-r1.ebuild
+++ b/dev-python/django-rq/django-rq-2.4.1-r1.ebuild
@@ -1,9 +1,11 @@
# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
+DISTUTILS_USE_PEP517=setuptools
PYTHON_COMPAT=( python3_9 )
+
inherit distutils-r1
DESCRIPTION="An app that provides django integration for RQ (Redis Queue)"