summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-02-23 19:38:51 +0100
committerAlexis Ballier <aballier@gentoo.org>2016-02-23 19:38:51 +0100
commit1dc9532f2a15132f5ccf9624328eb5b3d2648872 (patch)
tree0706f237e664f7e3725a0e4eacef8c6b40b20be6 /dev-python/rosdistro
parentdev-python/rospkg: add python3.5 support (diff)
downloadgentoo-1dc9532f2a15132f5ccf9624328eb5b3d2648872.tar.gz
gentoo-1dc9532f2a15132f5ccf9624328eb5b3d2648872.tar.bz2
gentoo-1dc9532f2a15132f5ccf9624328eb5b3d2648872.zip
dev-python/rosdistro: remove old
Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-python/rosdistro')
-rw-r--r--dev-python/rosdistro/Manifest1
-rw-r--r--dev-python/rosdistro/rosdistro-0.4.2.ebuild45
2 files changed, 0 insertions, 46 deletions
diff --git a/dev-python/rosdistro/Manifest b/dev-python/rosdistro/Manifest
index bb60f199db72..37e89e597f39 100644
--- a/dev-python/rosdistro/Manifest
+++ b/dev-python/rosdistro/Manifest
@@ -1,2 +1 @@
-DIST rosdistro-0.4.2.tar.gz 50857 SHA256 3d5bf062bd0ecbfef272456f1862a6bb7a4100d8f2ac9b4ce7792dbdcfed7a84 SHA512 24dd08a959918fa44faa465acd22bd8d157b792391a2701ee40997028ea90dd13848f72abf1098930cd4e7b8a162cea1ab28ceb0d82df74167c85c0ef014ad65 WHIRLPOOL 8207d60268282d9075655ec3676179b1e6a7d8b1ee571c5df90d4680f54c345175788d7abbf3c2b78504c491a7453193490574f8e68ca2bdba270b5db8983e2b
DIST rosdistro-0.4.4.tar.gz 40001 SHA256 1c7c6886c2e61dd8143d3c08f5690f30e9d4e081d348c78bb0b2e8d32773c57b SHA512 4f6b79d88687f6e6147b95bef484a1555639d65044d01812af60eb072579345b5233bcda8fba251f0685a28b756addff7468c34978b0cc04c871ce4fe30fbe2c WHIRLPOOL 99a29b8c7ef475cd4599d2d9e8e28210af2a9d50b280dc9c315f16b3ae3be8b85e4da55a1c8cb6af55795b98207601307e7e846c0a8cdae6a5b4af356ff7b044
diff --git a/dev-python/rosdistro/rosdistro-0.4.2.ebuild b/dev-python/rosdistro/rosdistro-0.4.2.ebuild
deleted file mode 100644
index e6da9fa05ae1..000000000000
--- a/dev-python/rosdistro/rosdistro-0.4.2.ebuild
+++ /dev/null
@@ -1,45 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
-
-SCM=""
-if [ "${PV#9999}" != "${PV}" ] ; then
- SCM="git-r3"
- EGIT_REPO_URI="https://github.com/ros-infrastructure/rosdistro"
-fi
-
-inherit ${SCM} distutils-r1
-
-DESCRIPTION="Tools to work with catkinized rosdistro files"
-HOMEPAGE="http://wiki.ros.org/rosdistro"
-if [ "${PV#9999}" != "${PV}" ] ; then
- SRC_URI=""
- KEYWORDS=""
-else
- SRC_URI="http://download.ros.org/downloads/${PN}/${P}.tar.gz
- http://github.com/ros-infrastructure/rosdistro/archive/${PV}.tar.gz -> ${P}.tar.gz
- "
- KEYWORDS="~amd64 ~arm"
-fi
-
-LICENSE="BSD"
-SLOT="0"
-IUSE="test"
-
-RDEPEND="
- dev-python/catkin_pkg[${PYTHON_USEDEP}]
- dev-python/rospkg[${PYTHON_USEDEP}]
- dev-python/pyyaml[${PYTHON_USEDEP}]
- dev-python/setuptools[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- test? (
- dev-python/nose[${PYTHON_USEDEP}]
- )
-"
-
-python_test() {
- nosetests --with-xunit test || die
-}