summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2023-08-06 10:40:06 +0200
committerMichał Górny <mgorny@gentoo.org>2023-08-06 10:48:40 +0200
commit1b5e474aa9d00bf9a5a26c296e8520f35b83796c (patch)
treed993ea87fbfd91c787b5ef106288d14d277ec3f4 /dev-python/msgpack
parentdev-python/multidict: Fix testing the C extension (diff)
downloadgentoo-1b5e474aa9d00bf9a5a26c296e8520f35b83796c.tar.gz
gentoo-1b5e474aa9d00bf9a5a26c296e8520f35b83796c.tar.bz2
gentoo-1b5e474aa9d00bf9a5a26c296e8520f35b83796c.zip
dev-python/msgpack: Fix testing the C extension
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/msgpack')
-rw-r--r--dev-python/msgpack/msgpack-1.0.5.ebuild5
1 files changed, 5 insertions, 0 deletions
diff --git a/dev-python/msgpack/msgpack-1.0.5.ebuild b/dev-python/msgpack/msgpack-1.0.5.ebuild
index 36bf3247455b..7b71530b8f6a 100644
--- a/dev-python/msgpack/msgpack-1.0.5.ebuild
+++ b/dev-python/msgpack/msgpack-1.0.5.ebuild
@@ -42,3 +42,8 @@ python_prepare_all() {
distutils-r1_python_prepare_all
}
+
+python_test() {
+ rm -rf msgpack || die
+ epytest
+}