summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/keystoneauth
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/keystoneauth')
-rw-r--r--dev-python/keystoneauth/keystoneauth-3.1.0.ebuild4
-rw-r--r--dev-python/keystoneauth/keystoneauth-3.10.0.ebuild2
-rw-r--r--dev-python/keystoneauth/keystoneauth-3.13.1.ebuild2
-rw-r--r--dev-python/keystoneauth/keystoneauth-3.4.0.ebuild4
4 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/keystoneauth/keystoneauth-3.1.0.ebuild b/dev-python/keystoneauth/keystoneauth-3.1.0.ebuild
index 17af2b3e67bf..cfd955471fdd 100644
--- a/dev-python/keystoneauth/keystoneauth-3.1.0.ebuild
+++ b/dev-python/keystoneauth/keystoneauth-3.1.0.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_4 python3_5 python3_6 )
+PYTHON_COMPAT=( python2_7 python3_5 python3_6 )
inherit distutils-r1
diff --git a/dev-python/keystoneauth/keystoneauth-3.10.0.ebuild b/dev-python/keystoneauth/keystoneauth-3.10.0.ebuild
index a19b39b3f877..27f449d1d6e6 100644
--- a/dev-python/keystoneauth/keystoneauth-3.10.0.ebuild
+++ b/dev-python/keystoneauth/keystoneauth-3.10.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_4 python3_5 python3_6 python3_7 )
+PYTHON_COMPAT=( python2_7 python3_5 python3_6 python3_7 )
inherit distutils-r1
diff --git a/dev-python/keystoneauth/keystoneauth-3.13.1.ebuild b/dev-python/keystoneauth/keystoneauth-3.13.1.ebuild
index 6c75c291f6e5..8e79f6d1abd3 100644
--- a/dev-python/keystoneauth/keystoneauth-3.13.1.ebuild
+++ b/dev-python/keystoneauth/keystoneauth-3.13.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_4 python3_5 python3_6 python3_7 )
+PYTHON_COMPAT=( python2_7 python3_5 python3_6 python3_7 )
inherit distutils-r1
diff --git a/dev-python/keystoneauth/keystoneauth-3.4.0.ebuild b/dev-python/keystoneauth/keystoneauth-3.4.0.ebuild
index 9a1cf63f0cc1..f15532430a83 100644
--- a/dev-python/keystoneauth/keystoneauth-3.4.0.ebuild
+++ b/dev-python/keystoneauth/keystoneauth-3.4.0.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_4 python3_5 python3_6 )
+PYTHON_COMPAT=( python2_7 python3_5 python3_6 )
inherit distutils-r1