summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-01-05 10:36:11 +0100
committerMichał Górny <mgorny@gentoo.org>2020-01-05 11:55:46 +0100
commitcd3f25deb13cf4d6c9d721d515dbf772a988426f (patch)
tree423ea2268525779097c812fd1bef71091c26dc89 /dev-python/grpcio-tools
parentsys-apps/openrc: arm stable wrt bug #704600 (diff)
downloadgentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.gz
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.bz2
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.zip
*/*: Clean PYTHON_COMPAT of obsolete impls
Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/grpcio-tools')
-rw-r--r--dev-python/grpcio-tools/grpcio-tools-1.16.1.ebuild4
-rw-r--r--dev-python/grpcio-tools/grpcio-tools-1.17.1.ebuild4
-rw-r--r--dev-python/grpcio-tools/grpcio-tools-1.18.0.ebuild4
-rw-r--r--dev-python/grpcio-tools/grpcio-tools-1.19.0.ebuild4
-rw-r--r--dev-python/grpcio-tools/grpcio-tools-1.20.1.ebuild4
-rw-r--r--dev-python/grpcio-tools/grpcio-tools-1.21.1.ebuild4
-rw-r--r--dev-python/grpcio-tools/grpcio-tools-1.22.1.ebuild4
-rw-r--r--dev-python/grpcio-tools/grpcio-tools-1.23.0.ebuild4
-rw-r--r--dev-python/grpcio-tools/grpcio-tools-1.24.3.ebuild4
-rw-r--r--dev-python/grpcio-tools/grpcio-tools-1.25.0.ebuild4
-rw-r--r--dev-python/grpcio-tools/grpcio-tools-1.26.0.ebuild4
11 files changed, 22 insertions, 22 deletions
diff --git a/dev-python/grpcio-tools/grpcio-tools-1.16.1.ebuild b/dev-python/grpcio-tools/grpcio-tools-1.16.1.ebuild
index 5ea474da86e3..c6794ff39729 100644
--- a/dev-python/grpcio-tools/grpcio-tools-1.16.1.ebuild
+++ b/dev-python/grpcio-tools/grpcio-tools-1.16.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python2_7 python3_6 )
inherit distutils-r1
DESCRIPTION="Protobuf code generator for gRPC"
diff --git a/dev-python/grpcio-tools/grpcio-tools-1.17.1.ebuild b/dev-python/grpcio-tools/grpcio-tools-1.17.1.ebuild
index 55d28e451d57..f51fd367c529 100644
--- a/dev-python/grpcio-tools/grpcio-tools-1.17.1.ebuild
+++ b/dev-python/grpcio-tools/grpcio-tools-1.17.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python2_7 python3_6 )
inherit distutils-r1 multiprocessing
DESCRIPTION="Protobuf code generator for gRPC"
diff --git a/dev-python/grpcio-tools/grpcio-tools-1.18.0.ebuild b/dev-python/grpcio-tools/grpcio-tools-1.18.0.ebuild
index 55d28e451d57..f51fd367c529 100644
--- a/dev-python/grpcio-tools/grpcio-tools-1.18.0.ebuild
+++ b/dev-python/grpcio-tools/grpcio-tools-1.18.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python2_7 python3_6 )
inherit distutils-r1 multiprocessing
DESCRIPTION="Protobuf code generator for gRPC"
diff --git a/dev-python/grpcio-tools/grpcio-tools-1.19.0.ebuild b/dev-python/grpcio-tools/grpcio-tools-1.19.0.ebuild
index 54eb74fc6325..a70e95e02637 100644
--- a/dev-python/grpcio-tools/grpcio-tools-1.19.0.ebuild
+++ b/dev-python/grpcio-tools/grpcio-tools-1.19.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
inherit distutils-r1 multiprocessing
DESCRIPTION="Protobuf code generator for gRPC"
diff --git a/dev-python/grpcio-tools/grpcio-tools-1.20.1.ebuild b/dev-python/grpcio-tools/grpcio-tools-1.20.1.ebuild
index c9f032bd7710..5dba4c0666ea 100644
--- a/dev-python/grpcio-tools/grpcio-tools-1.20.1.ebuild
+++ b/dev-python/grpcio-tools/grpcio-tools-1.20.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
inherit distutils-r1 multiprocessing
DESCRIPTION="Protobuf code generator for gRPC"
diff --git a/dev-python/grpcio-tools/grpcio-tools-1.21.1.ebuild b/dev-python/grpcio-tools/grpcio-tools-1.21.1.ebuild
index c9f032bd7710..5dba4c0666ea 100644
--- a/dev-python/grpcio-tools/grpcio-tools-1.21.1.ebuild
+++ b/dev-python/grpcio-tools/grpcio-tools-1.21.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
inherit distutils-r1 multiprocessing
DESCRIPTION="Protobuf code generator for gRPC"
diff --git a/dev-python/grpcio-tools/grpcio-tools-1.22.1.ebuild b/dev-python/grpcio-tools/grpcio-tools-1.22.1.ebuild
index 36d23bc9bf4a..6ee574d98442 100644
--- a/dev-python/grpcio-tools/grpcio-tools-1.22.1.ebuild
+++ b/dev-python/grpcio-tools/grpcio-tools-1.22.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
inherit distutils-r1 multiprocessing
DESCRIPTION="Protobuf code generator for gRPC"
diff --git a/dev-python/grpcio-tools/grpcio-tools-1.23.0.ebuild b/dev-python/grpcio-tools/grpcio-tools-1.23.0.ebuild
index 36d23bc9bf4a..6ee574d98442 100644
--- a/dev-python/grpcio-tools/grpcio-tools-1.23.0.ebuild
+++ b/dev-python/grpcio-tools/grpcio-tools-1.23.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
inherit distutils-r1 multiprocessing
DESCRIPTION="Protobuf code generator for gRPC"
diff --git a/dev-python/grpcio-tools/grpcio-tools-1.24.3.ebuild b/dev-python/grpcio-tools/grpcio-tools-1.24.3.ebuild
index 36d23bc9bf4a..6ee574d98442 100644
--- a/dev-python/grpcio-tools/grpcio-tools-1.24.3.ebuild
+++ b/dev-python/grpcio-tools/grpcio-tools-1.24.3.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
inherit distutils-r1 multiprocessing
DESCRIPTION="Protobuf code generator for gRPC"
diff --git a/dev-python/grpcio-tools/grpcio-tools-1.25.0.ebuild b/dev-python/grpcio-tools/grpcio-tools-1.25.0.ebuild
index 36d23bc9bf4a..6ee574d98442 100644
--- a/dev-python/grpcio-tools/grpcio-tools-1.25.0.ebuild
+++ b/dev-python/grpcio-tools/grpcio-tools-1.25.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
inherit distutils-r1 multiprocessing
DESCRIPTION="Protobuf code generator for gRPC"
diff --git a/dev-python/grpcio-tools/grpcio-tools-1.26.0.ebuild b/dev-python/grpcio-tools/grpcio-tools-1.26.0.ebuild
index b0d0c57f7832..aabe7f2b43ce 100644
--- a/dev-python/grpcio-tools/grpcio-tools-1.26.0.ebuild
+++ b/dev-python/grpcio-tools/grpcio-tools-1.26.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8} )
inherit distutils-r1 multiprocessing
DESCRIPTION="Protobuf code generator for gRPC"