summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrew Udvare <audvare@gmail.com>2020-05-01 18:45:25 -0400
committerMatthew Thode <prometheanfire@gentoo.org>2020-05-01 23:30:52 -0500
commit0da48093f924ae3a6d266c5838412269397323fe (patch)
treec8068343f3ee166f10aa5423aa8f05425d896ca0 /dev-python/cliff
parentdev-vcs/fossil: Fix Tcl dependency and search (diff)
downloadgentoo-0da48093f924ae3a6d266c5838412269397323fe.tar.gz
gentoo-0da48093f924ae3a6d266c5838412269397323fe.tar.bz2
gentoo-0da48093f924ae3a6d266c5838412269397323fe.zip
dev-python/cliff: add python3_8 to PYTHON_COMPAT
Signed-off-by: Andrew Udvare <audvare@gmail.com> Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
Diffstat (limited to 'dev-python/cliff')
-rw-r--r--dev-python/cliff/cliff-2.12.0-r3.ebuild (renamed from dev-python/cliff/cliff-2.12.0-r2.ebuild)2
-rw-r--r--dev-python/cliff/cliff-2.18.0-r1.ebuild (renamed from dev-python/cliff/cliff-2.18.0.ebuild)2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/cliff/cliff-2.12.0-r2.ebuild b/dev-python/cliff/cliff-2.12.0-r3.ebuild
index d702e55c0eb1..0342023910da 100644
--- a/dev-python/cliff/cliff-2.12.0-r2.ebuild
+++ b/dev-python/cliff/cliff-2.12.0-r3.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{3_6,3_7} )
+PYTHON_COMPAT=( python{3_6,3_7,3_8} )
VIRTUALX_REQUIRED="test"
inherit distutils-r1 virtualx
diff --git a/dev-python/cliff/cliff-2.18.0.ebuild b/dev-python/cliff/cliff-2.18.0-r1.ebuild
index ae96648b505c..9fa5d8c0e8d5 100644
--- a/dev-python/cliff/cliff-2.18.0.ebuild
+++ b/dev-python/cliff/cliff-2.18.0-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6,7} )
+PYTHON_COMPAT=( python3_{6,7,8} )
DISTUTILS_USE_SETUPTOOLS=rdepend
# entry_points is added via [entry_points] in setup.cfg
_DISTUTILS_SETUPTOOLS_WARNED=1