summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoonas Niilola <juippis@gentoo.org>2020-12-08 07:48:43 +0200
committerJoonas Niilola <juippis@gentoo.org>2020-12-08 07:53:09 +0200
commit5baf0448b9b057378db6acb36209611da9455a96 (patch)
treeec99ad63d95fc716edc7762c1dec17a46379c861 /dev-python/bracex
parentdev-python/backrefs: add missing dies (diff)
downloadgentoo-5baf0448b9b057378db6acb36209611da9455a96.tar.gz
gentoo-5baf0448b9b057378db6acb36209611da9455a96.tar.bz2
gentoo-5baf0448b9b057378db6acb36209611da9455a96.zip
dev-python/bracex: add missing dies
Signed-off-by: Joonas Niilola <juippis@gentoo.org>
Diffstat (limited to 'dev-python/bracex')
-rw-r--r--dev-python/bracex/bracex-2.0.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/bracex/bracex-2.0.1.ebuild b/dev-python/bracex/bracex-2.0.1.ebuild
index 938c2fc2c538..3219582fd350 100644
--- a/dev-python/bracex/bracex-2.0.1.ebuild
+++ b/dev-python/bracex/bracex-2.0.1.ebuild
@@ -34,11 +34,11 @@ distutils_enable_tests pytest
python_prepare_all() {
# mkdocs-git-revision-date-localized-plugin needs git repo
if use doc; then
- git init
+ git init || die
git config --global user.email "you@example.com" || die
git config --global user.name "Your Name" || die
- git add .
- git commit -m 'init'
+ git add . || die
+ git commit -m 'init' || die
fi
distutils-r1_python_prepare_all