summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2017-03-04 20:44:46 -0500
committerBrian Evans <grknight@gentoo.org>2017-03-04 20:44:46 -0500
commit84f5c3e99feea3c88658b032ec7313c7d7ac36f2 (patch)
treec572c54c59341845352f4f349c70bba845405cb1 /dev-php/pecl-oauth
parentdev-php/pecl-oauth: Revbump to fix dependencies and add php7-1 (diff)
downloadgentoo-84f5c3e99feea3c88658b032ec7313c7d7ac36f2.tar.gz
gentoo-84f5c3e99feea3c88658b032ec7313c7d7ac36f2.tar.bz2
gentoo-84f5c3e99feea3c88658b032ec7313c7d7ac36f2.zip
dev-php/pecl-oauth: Drop old
Package-Manager: Portage-2.3.4, Repoman-2.3.2
Diffstat (limited to 'dev-php/pecl-oauth')
-rw-r--r--dev-php/pecl-oauth/pecl-oauth-1.2.3-r4.ebuild28
-rw-r--r--dev-php/pecl-oauth/pecl-oauth-2.0.2.ebuild31
2 files changed, 0 insertions, 59 deletions
diff --git a/dev-php/pecl-oauth/pecl-oauth-1.2.3-r4.ebuild b/dev-php/pecl-oauth/pecl-oauth-1.2.3-r4.ebuild
deleted file mode 100644
index 24f520b752a9..000000000000
--- a/dev-php/pecl-oauth/pecl-oauth-1.2.3-r4.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="6"
-PHP_EXT_NAME="oauth"
-PHP_EXT_INI="yes"
-PHP_EXT_ZENDEXT="no"
-
-USE_PHP="php5-6"
-
-inherit php-ext-pecl-r3
-
-KEYWORDS="~amd64 ~x86"
-
-DESCRIPTION="OAuth is an authorization protocol built on top of HTTP"
-LICENSE="BSD"
-SLOT="0"
-IUSE="examples"
-
-for target in ${USE_PHP}; do
- slot=${target/php}
- slot=${slot/-/.}
- PHPUSEDEPEND="${PHPUSEDEPEND}
- php_targets_${target}? ( dev-lang/php:${slot}[hash] )"
-done
-
-DEPEND="${PHPUSEDEPEND}"
-RDEPEND="${DEPEND}"
diff --git a/dev-php/pecl-oauth/pecl-oauth-2.0.2.ebuild b/dev-php/pecl-oauth/pecl-oauth-2.0.2.ebuild
deleted file mode 100644
index 900f15f52e80..000000000000
--- a/dev-php/pecl-oauth/pecl-oauth-2.0.2.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="5"
-PHP_EXT_NAME="oauth"
-PHP_EXT_INI="yes"
-PHP_EXT_ZENDEXT="no"
-
-USE_PHP="php5-6 php7-0"
-
-inherit php-ext-pecl-r2
-
-# Really only build for 7.0
-USE_PHP="php7-0"
-
-KEYWORDS="~amd64 ~x86"
-
-DESCRIPTION="OAuth is an authorization protocol built on top of HTTP"
-LICENSE="BSD"
-SLOT="7"
-IUSE="examples"
-
-for target in ${USE_PHP}; do
- slot=${target/php}
- slot=${slot/-/.}
- PHPUSEDEPEND="${PHPUSEDEPEND}
- php_targets_${target}? ( dev-lang/php:${slot}[hash] )"
-done
-
-DEPEND="${PHPUSEDEPEND}"
-RDEPEND="${DEPEND} php_targets_php5-6? ( ${CATEGORY}/${PN}:0 )"