summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2023-06-21 05:18:25 +0100
committerSam James <sam@gentoo.org>2023-06-21 05:27:57 +0100
commit88d77370f7f3672684377960beba16411a6d169d (patch)
treeb108c332bcabfd79858809df6129606d7538b499 /dev-perl/Graph/Graph-0.972.600.ebuild
parentdev-perl/GraphViz: add 2.260.0 (diff)
downloadgentoo-88d77370f7f3672684377960beba16411a6d169d.tar.gz
gentoo-88d77370f7f3672684377960beba16411a6d169d.tar.bz2
gentoo-88d77370f7f3672684377960beba16411a6d169d.zip
dev-perl/Graph: add 0.972.600
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-perl/Graph/Graph-0.972.600.ebuild')
-rw-r--r--dev-perl/Graph/Graph-0.972.600.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Graph/Graph-0.972.600.ebuild b/dev-perl/Graph/Graph-0.972.600.ebuild
new file mode 100644
index 000000000000..3791af0cddbe
--- /dev/null
+++ b/dev-perl/Graph/Graph-0.972.600.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=ETJ
+DIST_VERSION=0.9726
+inherit perl-module
+
+DESCRIPTION="Data structure and ops for directed graphs"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
+
+RDEPEND="
+ >=dev-perl/Heap-0.800.0
+ >=virtual/perl-Scalar-List-Utils-1.450.0
+ virtual/perl-Safe
+ >=dev-perl/Set-Object-1.400.0
+ >=virtual/perl-Storable-2.50.0
+"
+BDEPEND="
+ ${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Math-Complex
+ >=virtual/perl-Test-Simple-0.820.0
+ )
+"