summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeorgy Yakovlev <gyakovlev@gentoo.org>2021-05-30 00:40:22 -0700
committerGeorgy Yakovlev <gyakovlev@gentoo.org>2021-05-30 00:40:22 -0700
commitc665d659daf1132a58a79af79e29bc0c12fe48bf (patch)
tree6dff4d637a0bb00896bb86a3df2bdc6afd15da5f /dev-java/openjfx
parentsys-fs/zfs-kmod: fix INSTALL_MOD_PATH, use : instead of /bin/true (diff)
downloadgentoo-c665d659daf1132a58a79af79e29bc0c12fe48bf.tar.gz
gentoo-c665d659daf1132a58a79af79e29bc0c12fe48bf.tar.bz2
gentoo-c665d659daf1132a58a79af79e29bc0c12fe48bf.zip
dev-java/openjfx: EROOT -> EPREFIX
Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
Diffstat (limited to 'dev-java/openjfx')
-rw-r--r--dev-java/openjfx/openjfx-11.0.9_p0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-java/openjfx/openjfx-11.0.9_p0.ebuild b/dev-java/openjfx/openjfx-11.0.9_p0.ebuild
index 119aa94597c6..489a905614c1 100644
--- a/dev-java/openjfx/openjfx-11.0.9_p0.ebuild
+++ b/dev-java/openjfx/openjfx-11.0.9_p0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2020 Gentoo Authors
+# Copyright 2019-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -184,7 +184,7 @@ src_configure() {
if use doc; then
local jdk_doc
if has_version --host-root dev-java/openjdk:${SLOT}[doc]; then
- jdk_doc="${EROOT%/}/usr/share/doc/openjdk-${SLOT}/html/api"
+ jdk_doc="${EPREFIX}/usr/share/doc/openjdk-${SLOT}/html/api"
fi
[[ -r ${jdk_doc}/element-list ]] || die "JDK Docs not found, terminating build early"
fi