summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2022-08-14 13:11:31 +0200
committerAndreas Sturmlechner <asturm@gentoo.org>2022-08-19 10:13:39 +0200
commitadc694b879eec391c18aeaea41da384bad48d0ec (patch)
treef0995d2d42a6aec9c19839f20258572da5d3e8ea /dev-cpp
parentdev-db/mariadb-connector-odbc: drop 3.1.13 (diff)
downloadgentoo-adc694b879eec391c18aeaea41da384bad48d0ec.tar.gz
gentoo-adc694b879eec391c18aeaea41da384bad48d0ec.tar.bz2
gentoo-adc694b879eec391c18aeaea41da384bad48d0ec.zip
*/*: Drop obsolete CMAKE_ECLASS meta var
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'dev-cpp')
-rw-r--r--dev-cpp/amqp-cpp/amqp-cpp-4.3.10.ebuild3
-rw-r--r--dev-cpp/argparse/argparse-2.1.ebuild4
-rw-r--r--dev-cpp/gflags/gflags-2.2.1-r1.ebuild1
-rw-r--r--dev-cpp/gflags/gflags-2.2.2.ebuild1
-rw-r--r--dev-cpp/gflags/gflags-9999.ebuild3
-rw-r--r--dev-cpp/yaml-cpp/yaml-cpp-0.7.0-r1.ebuild3
6 files changed, 4 insertions, 11 deletions
diff --git a/dev-cpp/amqp-cpp/amqp-cpp-4.3.10.ebuild b/dev-cpp/amqp-cpp/amqp-cpp-4.3.10.ebuild
index b3e938e0414c..cc3e9267be26 100644
--- a/dev-cpp/amqp-cpp/amqp-cpp-4.3.10.ebuild
+++ b/dev-cpp/amqp-cpp/amqp-cpp-4.3.10.ebuild
@@ -1,9 +1,8 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-CMAKE_ECLASS="cmake"
inherit cmake-multilib
MY_PN=${PN^^}
diff --git a/dev-cpp/argparse/argparse-2.1.ebuild b/dev-cpp/argparse/argparse-2.1.ebuild
index e816482a83fd..ddc41fdbc22b 100644
--- a/dev-cpp/argparse/argparse-2.1.ebuild
+++ b/dev-cpp/argparse/argparse-2.1.ebuild
@@ -1,10 +1,8 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-CMAKE_ECLASS="cmake"
-
inherit cmake-multilib
DESCRIPTION="Argument Parser for Modern C++"
diff --git a/dev-cpp/gflags/gflags-2.2.1-r1.ebuild b/dev-cpp/gflags/gflags-2.2.1-r1.ebuild
index bccf0d7e2b6c..423e936e4bf2 100644
--- a/dev-cpp/gflags/gflags-2.2.1-r1.ebuild
+++ b/dev-cpp/gflags/gflags-2.2.1-r1.ebuild
@@ -3,7 +3,6 @@
EAPI=7
-CMAKE_ECLASS=cmake
inherit cmake-multilib
if [[ ${PV} == 9999 ]]; then
diff --git a/dev-cpp/gflags/gflags-2.2.2.ebuild b/dev-cpp/gflags/gflags-2.2.2.ebuild
index bccf0d7e2b6c..423e936e4bf2 100644
--- a/dev-cpp/gflags/gflags-2.2.2.ebuild
+++ b/dev-cpp/gflags/gflags-2.2.2.ebuild
@@ -3,7 +3,6 @@
EAPI=7
-CMAKE_ECLASS=cmake
inherit cmake-multilib
if [[ ${PV} == 9999 ]]; then
diff --git a/dev-cpp/gflags/gflags-9999.ebuild b/dev-cpp/gflags/gflags-9999.ebuild
index 6aa92ecf5e55..15ed6ab2c368 100644
--- a/dev-cpp/gflags/gflags-9999.ebuild
+++ b/dev-cpp/gflags/gflags-9999.ebuild
@@ -1,9 +1,8 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-CMAKE_ECLASS=cmake
inherit cmake-multilib
if [[ ${PV} == 9999 ]]; then
diff --git a/dev-cpp/yaml-cpp/yaml-cpp-0.7.0-r1.ebuild b/dev-cpp/yaml-cpp/yaml-cpp-0.7.0-r1.ebuild
index 77f6bb3f5c1a..1f26291823b9 100644
--- a/dev-cpp/yaml-cpp/yaml-cpp-0.7.0-r1.ebuild
+++ b/dev-cpp/yaml-cpp/yaml-cpp-0.7.0-r1.ebuild
@@ -1,9 +1,8 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-CMAKE_ECLASS="cmake"
inherit cmake-multilib
DESCRIPTION="YAML parser and emitter in C++"