summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2019-01-24 23:48:38 +0100
committerPatrice Clement <monsieurp@gentoo.org>2019-01-24 23:50:06 +0100
commit4adc2f74feab88c391b9d4ba356047e7b7f8f64e (patch)
tree3b4be89fcc9e4ab01b4369b781cf5ad341b5f11d /app-vim/reload
parentapp-vim/calendar: clean up old. (diff)
downloadgentoo-4adc2f74feab88c391b9d4ba356047e7b7f8f64e.tar.gz
gentoo-4adc2f74feab88c391b9d4ba356047e7b7f8f64e.tar.bz2
gentoo-4adc2f74feab88c391b9d4ba356047e7b7f8f64e.zip
app-vim/reload: EAPI 6 bump.
Signed-off-by: Patrice Clement <monsieurp@gentoo.org> Package-Manager: Portage-2.3.51, Repoman-2.3.11 RepoMan-Options: --force
Diffstat (limited to 'app-vim/reload')
-rw-r--r--app-vim/reload/reload-0.6.17-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-vim/reload/reload-0.6.17-r1.ebuild b/app-vim/reload/reload-0.6.17-r1.ebuild
new file mode 100644
index 000000000000..b25107b0fb76
--- /dev/null
+++ b/app-vim/reload/reload-0.6.17-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: automatic reloading of vim scripts"
+HOMEPAGE="http://peterodding.com/code/vim/reload/"
+SRC_URI="https://github.com/xolox/vim-${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="amd64 x86"
+
+RDEPEND=">=app-vim/vim-misc-1.8.5"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+S="${WORKDIR}/vim-${P}"
+
+src_prepare() {
+ default
+ rm addon-info.json *.md || die
+}