summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarcin Kowalski <marcin.kowalski@assecobs.pl>2018-04-18 14:29:41 +0200
committerMichał Górny <mgorny@gentoo.org>2018-05-09 13:20:07 +0200
commit5d6169cb8776a3fbb2deb08284f44b3adda58f8a (patch)
tree915648546080fdd63a895fc3ffee2ccec3f90e77 /app-i18n/man-pages-pl/man-pages-pl-0.7.ebuild
parentgames-fps/urbanterror: Bump to 4.3.3_p20180410. (diff)
downloadgentoo-5d6169cb8776a3fbb2deb08284f44b3adda58f8a.tar.gz
gentoo-5d6169cb8776a3fbb2deb08284f44b3adda58f8a.tar.bz2
gentoo-5d6169cb8776a3fbb2deb08284f44b3adda58f8a.zip
app-i18n/man-pages-pl: bump to 0.7
Closes: https://bugs.gentoo.org/612048 Closes: https://github.com/gentoo/gentoo/pull/8055
Diffstat (limited to 'app-i18n/man-pages-pl/man-pages-pl-0.7.ebuild')
-rw-r--r--app-i18n/man-pages-pl/man-pages-pl-0.7.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-i18n/man-pages-pl/man-pages-pl-0.7.ebuild b/app-i18n/man-pages-pl/man-pages-pl-0.7.ebuild
new file mode 100644
index 000000000000..5e35393fd84b
--- /dev/null
+++ b/app-i18n/man-pages-pl/man-pages-pl-0.7.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+MY_PKG=manpages-pl-${PV}
+
+DESCRIPTION="A collection of Polish translations of Linux manual pages"
+HOMEPAGE="https://sourceforge.net/projects/manpages-pl/"
+SRC_URI="mirror://sourceforge/manpages-pl/${MY_PKG}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+
+DOCS=( AUTHORS README )
+
+S="${WORKDIR}/${MY_PKG}"
+
+src_prepare() {
+ default
+
+ #mans provided by other packages
+ rm generated/man1/groups.1 po/man1/groups.1.po || die "Failed to clean up duplicates from build directory!"
+}
+
+src_install() {
+ emake install DESTDIR="${D}" COMPRESSOR=:
+}