summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2019-12-11 13:32:00 +0100
committerDavid Seifert <soap@gentoo.org>2019-12-11 13:32:00 +0100
commit398a42634f34afa1979d88ae1d8b38194e911c2d (patch)
treed6a45bdf7b35b71c192602a46e8d98d12a88cb02 /app-emulation/docker
parentdev-ros/geometric_shapes: Remove old (diff)
downloadgentoo-398a42634f34afa1979d88ae1d8b38194e911c2d.tar.gz
gentoo-398a42634f34afa1979d88ae1d8b38194e911c2d.tar.bz2
gentoo-398a42634f34afa1979d88ae1d8b38194e911c2d.zip
*/*: [QA] Remove redundant `|| die` guards
* Since all ebuilds in the tree are EAPI>=4, `|| die` on builtin commands is redundant and dead code. Closes: https://github.com/gentoo/gentoo/pull/13940 Reviewed-by: Ulrich Müller <ulm@gentoo.org> Reviewed-by: Michał Górny <mgorny@gentoo.org> Reviewed-by: Andreas K. Hüttel <dilfridge@gentoo.org> Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'app-emulation/docker')
-rw-r--r--app-emulation/docker/docker-18.09.9.ebuild2
-rw-r--r--app-emulation/docker/docker-19.03.4.ebuild2
-rw-r--r--app-emulation/docker/docker-19.03.5.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/app-emulation/docker/docker-18.09.9.ebuild b/app-emulation/docker/docker-18.09.9.ebuild
index 86284c9e3965..966a693d1a49 100644
--- a/app-emulation/docker/docker-18.09.9.ebuild
+++ b/app-emulation/docker/docker-18.09.9.ebuild
@@ -235,7 +235,7 @@ src_compile() {
VERSION="$(cat ../../VERSION)" \
GITCOMMIT="${DOCKER_GITCOMMIT}" \
DISABLE_WARN_OUTSIDE_CONTAINER=1 \
- dynbinary || die
+ dynbinary
# build man pages
go build -o gen-manpages github.com/docker/cli/man || die
diff --git a/app-emulation/docker/docker-19.03.4.ebuild b/app-emulation/docker/docker-19.03.4.ebuild
index 8d52724b145c..af88214fce00 100644
--- a/app-emulation/docker/docker-19.03.4.ebuild
+++ b/app-emulation/docker/docker-19.03.4.ebuild
@@ -236,7 +236,7 @@ src_compile() {
VERSION="$(cat ../../VERSION)" \
GITCOMMIT="${DOCKER_GITCOMMIT}" \
DISABLE_WARN_OUTSIDE_CONTAINER=1 \
- dynbinary || die
+ dynbinary
# build man pages
go build -o gen-manpages github.com/docker/cli/man || die
diff --git a/app-emulation/docker/docker-19.03.5.ebuild b/app-emulation/docker/docker-19.03.5.ebuild
index 16734cab2072..e6fb4da81b09 100644
--- a/app-emulation/docker/docker-19.03.5.ebuild
+++ b/app-emulation/docker/docker-19.03.5.ebuild
@@ -236,7 +236,7 @@ src_compile() {
VERSION="$(cat ../../VERSION)" \
GITCOMMIT="${DOCKER_GITCOMMIT}" \
DISABLE_WARN_OUTSIDE_CONTAINER=1 \
- dynbinary || die
+ dynbinary
# build man pages
go build -o gen-manpages github.com/docker/cli/man || die