summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2022-02-17 08:26:00 +0100
committerUlrich Müller <ulm@gentoo.org>2022-02-17 08:26:12 +0100
commit89226c211c3e97d78092932c69863101496dd252 (patch)
tree60a590f0d820ccbbfe0333b435b2b955fd60724d /app-emacs/avy
parentgo-module.eclass: add a manual example of how to extract the content of EGO_SUM (diff)
downloadgentoo-89226c211c3e97d78092932c69863101496dd252.tar.gz
gentoo-89226c211c3e97d78092932c69863101496dd252.tar.bz2
gentoo-89226c211c3e97d78092932c69863101496dd252.zip
app-emacs/avy: Fix test failure
Closes: https://bugs.gentoo.org/833512 Package-Manager: Portage-3.0.30, Repoman-3.0.3 Signed-off-by: Ulrich Müller <ulm@gentoo.org>
Diffstat (limited to 'app-emacs/avy')
-rw-r--r--app-emacs/avy/avy-0.5.0.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/app-emacs/avy/avy-0.5.0.ebuild b/app-emacs/avy/avy-0.5.0.ebuild
index 600a7ba7c2eb..d4250402507e 100644
--- a/app-emacs/avy/avy-0.5.0.ebuild
+++ b/app-emacs/avy/avy-0.5.0.ebuild
@@ -14,10 +14,13 @@ LICENSE="GPL-3+"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-ELISP_REMOVE="avy-test.el"
SITEFILE="50${PN}-gentoo.el"
src_test() {
${EMACS} ${EMACSFLAGS} -l avy.el -l avy-test.el \
-f ert-run-tests-batch-and-exit || die "tests failed"
}
+
+src_install() {
+ elisp-install ${PN} avy.{el,elc}
+}