summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2022-08-18 21:41:01 +0300
committerArthur Zamarin <arthurzam@gentoo.org>2022-08-18 21:41:34 +0300
commit37303b6fef6a12e684af718014b175897fab75e9 (patch)
tree63b8e6e7e2e98b1f62cf59d3e0b0d2fb652e8eca /app-editors
parentwww-plugins/chrome-binary-plugins: automated update (106.0.5245.0_alpha) (diff)
downloadgentoo-37303b6fef6a12e684af718014b175897fab75e9.tar.gz
gentoo-37303b6fef6a12e684af718014b175897fab75e9.tar.bz2
gentoo-37303b6fef6a12e684af718014b175897fab75e9.zip
app-editors/vscode: fix sed
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/vscode/vscode-1.70.0-r1.ebuild2
-rw-r--r--app-editors/vscode/vscode-1.70.1-r1.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/app-editors/vscode/vscode-1.70.0-r1.ebuild b/app-editors/vscode/vscode-1.70.0-r1.ebuild
index 00595b2ae2a7..5e6631dda24c 100644
--- a/app-editors/vscode/vscode-1.70.0-r1.ebuild
+++ b/app-editors/vscode/vscode-1.70.0-r1.ebuild
@@ -97,7 +97,7 @@ src_install() {
rm -r ./resources/app/LICENSES.chromium.html ./resources/app/LICENSE.rtf ./resources/app/licenses || die
# Disable update server
- sed -i "/updateUrl/d" ${S}/resources/app/product.json || die
+ sed -e "/updateUrl/d" -i ./resources/app/product.json || die
# Install
pax-mark m code
diff --git a/app-editors/vscode/vscode-1.70.1-r1.ebuild b/app-editors/vscode/vscode-1.70.1-r1.ebuild
index 00595b2ae2a7..5e6631dda24c 100644
--- a/app-editors/vscode/vscode-1.70.1-r1.ebuild
+++ b/app-editors/vscode/vscode-1.70.1-r1.ebuild
@@ -97,7 +97,7 @@ src_install() {
rm -r ./resources/app/LICENSES.chromium.html ./resources/app/LICENSE.rtf ./resources/app/licenses || die
# Disable update server
- sed -i "/updateUrl/d" ${S}/resources/app/product.json || die
+ sed -e "/updateUrl/d" -i ./resources/app/product.json || die
# Install
pax-mark m code