summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAgostino Sarubbo <ago@gentoo.org>2016-09-26 14:30:53 +0200
committerAgostino Sarubbo <ago@gentoo.org>2016-09-26 14:35:27 +0200
commitbe4b5e6d206770fc3c07be61b0f1498c7d5e501d (patch)
tree7524a83a916b24eb919587f40c5f7506ac301821 /app-editors/kakoune
parentdev-perl/Text-CSV_XS: amd64 stable wrt bug #585612 (diff)
downloadgentoo-be4b5e6d206770fc3c07be61b0f1498c7d5e501d.tar.gz
gentoo-be4b5e6d206770fc3c07be61b0f1498c7d5e501d.tar.bz2
gentoo-be4b5e6d206770fc3c07be61b0f1498c7d5e501d.zip
app-editors/kakoune: amd64 stable wrt bug #592272
Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Diffstat (limited to 'app-editors/kakoune')
-rw-r--r--app-editors/kakoune/kakoune-0_pre20160620.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/app-editors/kakoune/kakoune-0_pre20160620.ebuild b/app-editors/kakoune/kakoune-0_pre20160620.ebuild
index a86f8db47759..e7d9db49f70d 100644
--- a/app-editors/kakoune/kakoune-0_pre20160620.ebuild
+++ b/app-editors/kakoune/kakoune-0_pre20160620.ebuild
@@ -14,7 +14,7 @@ SRC_URI="https://github.com/mawww/${PN}/tarball/${REF} -> ${P}.tar.gz"
LICENSE="Unlicense"
SLOT="0"
-KEYWORDS="~amd64 ~x86"
+KEYWORDS="amd64 ~x86"
IUSE="debug"
RDEPEND="