summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAmy Liffey <amynka@gentoo.org>2017-08-06 17:41:08 +0200
committerAmy Liffey <amynka@gentoo.org>2017-08-06 17:42:18 +0200
commit9b2de194de0bc01d410ff9d3619d03ac53eb8d2b (patch)
treed2860ed3a270dab983b5143ef043f1b0cdf846f9 /app-admin/fetchlog
parentsys-devel/gcc: 4.9.4-r1, actually apply 1.1 patchset. (diff)
downloadgentoo-9b2de194de0bc01d410ff9d3619d03ac53eb8d2b.tar.gz
gentoo-9b2de194de0bc01d410ff9d3619d03ac53eb8d2b.tar.bz2
gentoo-9b2de194de0bc01d410ff9d3619d03ac53eb8d2b.zip
app-admin/fetchlog: eapi bump to 6
Package-Manager: Portage-2.3.6, Repoman-2.3.1
Diffstat (limited to 'app-admin/fetchlog')
-rw-r--r--app-admin/fetchlog/fetchlog-1.4-r1.ebuild (renamed from app-admin/fetchlog/fetchlog-1.4.ebuild)6
1 files changed, 4 insertions, 2 deletions
diff --git a/app-admin/fetchlog/fetchlog-1.4.ebuild b/app-admin/fetchlog/fetchlog-1.4-r1.ebuild
index e302d890cccd..0893accd6e63 100644
--- a/app-admin/fetchlog/fetchlog-1.4.ebuild
+++ b/app-admin/fetchlog/fetchlog-1.4-r1.ebuild
@@ -1,6 +1,8 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
+EAPI=6
+
inherit toolchain-funcs
DESCRIPTION="Displays the last new messages of a logfile"
@@ -29,7 +31,7 @@ pkg_preinst() {
src_compile() {
# Links the .c file straight to the binary
- emake CC="$(tc-getCC)" CFLAGS="${CFLAGS} ${LDFLAGS}" || die
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS} ${LDFLAGS}"
}
src_install() {