summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorscardracs <marco@scardovi.com>2021-03-24 09:44:36 +0100
committerSam James <sam@gentoo.org>2021-03-26 15:54:52 +0000
commit5f3e85ad2abb0812bd065134949b85540e039f4d (patch)
tree0c18d34b0c1bf0bc7a6eaeeb6b12bcd0f6d1e84d /acct-user
parentapp-admin/ulogd: misc fixups post merge (BDEPEND primarily) (diff)
downloadgentoo-5f3e85ad2abb0812bd065134949b85540e039f4d.tar.gz
gentoo-5f3e85ad2abb0812bd065134949b85540e039f4d.tar.bz2
gentoo-5f3e85ad2abb0812bd065134949b85540e039f4d.zip
acct-user/ulogd: created new acct-user for ulogd
Package-Manager: Portage-3.0.17, Repoman-3.0.2 RepoMan-Options: --force Signed-off-by: Marco Scardovi <marco@scardovi.com> Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'acct-user')
-rw-r--r--acct-user/ulogd/metadata.xml12
-rw-r--r--acct-user/ulogd/ulogd-0.ebuild12
2 files changed, 24 insertions, 0 deletions
diff --git a/acct-user/ulogd/metadata.xml b/acct-user/ulogd/metadata.xml
new file mode 100644
index 000000000000..f8ffe025bba5
--- /dev/null
+++ b/acct-user/ulogd/metadata.xml
@@ -0,0 +1,12 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person" proxied="yes">
+ <email>marco@scardovi.com</email>
+ <name>Marco Scardovi</name>
+ </maintainer>
+ <maintainer type="project" proxied="proxy">
+ <email>proxy-maint@gentoo.org</email>
+ <name>Proxy Maintainers</name>
+ </maintainer>
+</pkgmetadata>
diff --git a/acct-user/ulogd/ulogd-0.ebuild b/acct-user/ulogd/ulogd-0.ebuild
new file mode 100644
index 000000000000..0058aa8e7aff
--- /dev/null
+++ b/acct-user/ulogd/ulogd-0.ebuild
@@ -0,0 +1,12 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="User for ulogd"
+ACCT_USER_ID=311
+ACCT_USER_GROUPS=( ulogd )
+
+acct-user_add_deps