summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-03-16 19:44:25 +0100
committerMichał Górny <mgorny@gentoo.org>2020-03-16 19:44:25 +0100
commitef3d55c91dbbece419b69ab12fb03600af9f5cb3 (patch)
tree9e662c1ca094190ba72fb571e7f31dd234a133be
parentdev-python/pyshark: Remove py2 virtuals (diff)
downloadgentoo-ef3d55c91dbbece419b69ab12fb03600af9f5cb3.tar.gz
gentoo-ef3d55c91dbbece419b69ab12fb03600af9f5cb3.tar.bz2
gentoo-ef3d55c91dbbece419b69ab12fb03600af9f5cb3.zip
dev-python/pytest: Remove py2 virtuals
Signed-off-by: Michał Górny <mgorny@gentoo.org>
-rw-r--r--dev-python/pytest/pytest-5.3.4.ebuild3
-rw-r--r--dev-python/pytest/pytest-5.3.5.ebuild3
-rw-r--r--dev-python/pytest/pytest-5.4.1.ebuild3
3 files changed, 3 insertions, 6 deletions
diff --git a/dev-python/pytest/pytest-5.3.4.ebuild b/dev-python/pytest/pytest-5.3.4.ebuild
index 1be7d663ccd2..799268b74755 100644
--- a/dev-python/pytest/pytest-5.3.4.ebuild
+++ b/dev-python/pytest/pytest-5.3.4.ebuild
@@ -32,8 +32,7 @@ RDEPEND="
<dev-python/pluggy-1
>=dev-python/py-${PY_VER}[${PYTHON_USEDEP}]
dev-python/six[${PYTHON_USEDEP}]
- dev-python/wcwidth[${PYTHON_USEDEP}]
- virtual/python-funcsigs[${PYTHON_USEDEP}]"
+ dev-python/wcwidth[${PYTHON_USEDEP}]"
# flake cause a number of tests to fail
DEPEND="${RDEPEND}
diff --git a/dev-python/pytest/pytest-5.3.5.ebuild b/dev-python/pytest/pytest-5.3.5.ebuild
index 0f3831a85599..e0c897533ec8 100644
--- a/dev-python/pytest/pytest-5.3.5.ebuild
+++ b/dev-python/pytest/pytest-5.3.5.ebuild
@@ -32,8 +32,7 @@ RDEPEND="
<dev-python/pluggy-1
>=dev-python/py-${PY_VER}[${PYTHON_USEDEP}]
dev-python/six[${PYTHON_USEDEP}]
- dev-python/wcwidth[${PYTHON_USEDEP}]
- virtual/python-funcsigs[${PYTHON_USEDEP}]"
+ dev-python/wcwidth[${PYTHON_USEDEP}]"
# flake cause a number of tests to fail
DEPEND="${RDEPEND}
diff --git a/dev-python/pytest/pytest-5.4.1.ebuild b/dev-python/pytest/pytest-5.4.1.ebuild
index 34b5e22d889c..433ef86c4e7e 100644
--- a/dev-python/pytest/pytest-5.4.1.ebuild
+++ b/dev-python/pytest/pytest-5.4.1.ebuild
@@ -32,8 +32,7 @@ RDEPEND="
<dev-python/pluggy-1
>=dev-python/py-${PY_VER}[${PYTHON_USEDEP}]
dev-python/six[${PYTHON_USEDEP}]
- dev-python/wcwidth[${PYTHON_USEDEP}]
- virtual/python-funcsigs[${PYTHON_USEDEP}]"
+ dev-python/wcwidth[${PYTHON_USEDEP}]"
# flake cause a number of tests to fail
DEPEND="${RDEPEND}