aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorstefson <herrtimson@yahoo.de>2019-06-30 22:07:44 +0200
committerstefson <herrtimson@yahoo.de>2019-06-30 22:07:44 +0200
commit370a4a5d3c9871a3cede51cffcc73c1974242eea (patch)
tree028d39b54250b780df371ed2e1902bab3bd3a417 /dev-vcs
parentdev-util/clippy: use tabs in ebuild (diff)
downloadrust-370a4a5d3c9871a3cede51cffcc73c1974242eea.tar.gz
rust-370a4a5d3c9871a3cede51cffcc73c1974242eea.tar.bz2
rust-370a4a5d3c9871a3cede51cffcc73c1974242eea.zip
dev-vcs/pijul: use tabs in ebuilds
Diffstat (limited to 'dev-vcs')
-rw-r--r--dev-vcs/pijul/pijul-0.10.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-vcs/pijul/pijul-0.10.0.ebuild b/dev-vcs/pijul/pijul-0.10.0.ebuild
index ca3a329..da03831 100644
--- a/dev-vcs/pijul/pijul-0.10.0.ebuild
+++ b/dev-vcs/pijul/pijul-0.10.0.ebuild
@@ -223,11 +223,11 @@ PATCHES=( "${FILESDIR}/pijul-fix-libpijul.patch" )
src_install() {
export S="${WORKDIR}/${P}"
cd "${S}"
- debug-print-function ${FUNCNAME} "$@"
+ debug-print-function ${FUNCNAME} "$@"
cargo install -j $(makeopts_jobs) --root="${D}/usr" $(usex debug --debug "") --path pijul \
|| die "cargo install failed"
- rm -f "${D}/usr/.crates.toml"
+ rm -f "${D}/usr/.crates.toml"
- [ -d "${S}/man" ] && doman "${S}/man" || return 0
+ [ -d "${S}/man" ] && doman "${S}/man" || return 0
}