aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorgentoo90 <gentoo90@gmail.com>2019-07-04 22:22:19 +0300
committergentoo90 <gentoo90@gmail.com>2019-07-04 22:22:19 +0300
commitadd720eed6190173a498cd279e57f7067f3adfa6 (patch)
tree74cf7414f1063758b193e27a16fca0276203f447 /app-editors
parentMerge pull request #408 from stefson/master (diff)
downloadrust-add720eed6190173a498cd279e57f7067f3adfa6.tar.gz
rust-add720eed6190173a498cd279e57f7067f3adfa6.tar.bz2
rust-add720eed6190173a498cd279e57f7067f3adfa6.zip
app-editors/xi-core-9999: fix build
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/xi-core/xi-core-9999.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/app-editors/xi-core/xi-core-9999.ebuild b/app-editors/xi-core/xi-core-9999.ebuild
index 509ec17..b6a6763 100644
--- a/app-editors/xi-core/xi-core-9999.ebuild
+++ b/app-editors/xi-core/xi-core-9999.ebuild
@@ -41,7 +41,7 @@ src_install() {
einfo "PWD = $(pwd)"
debug-print-function ${FUNCNAME} "$@"
- cargo install -j $(makeopts_jobs) --root="${D}/usr" $(usex debug --debug "") \
+ cargo install --path . -j $(makeopts_jobs) --root="${D}/usr" $(usex debug --debug "") \
|| die "cargo install failed"
rm -f "${D}/usr/.crates.toml"