aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/purple-matrix/purple-matrix-9999.ebuild')
-rw-r--r--x11-plugins/purple-matrix/purple-matrix-9999.ebuild9
1 files changed, 2 insertions, 7 deletions
diff --git a/x11-plugins/purple-matrix/purple-matrix-9999.ebuild b/x11-plugins/purple-matrix/purple-matrix-9999.ebuild
index 7331bc2..08c591f 100644
--- a/x11-plugins/purple-matrix/purple-matrix-9999.ebuild
+++ b/x11-plugins/purple-matrix/purple-matrix-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -26,11 +26,6 @@ RDEPEND="net-im/pidgin
DEPEND="${RDEPEND}"
src_compile() {
- if use !olm; then
- export MATRIX_NO_E2E=1
- else
- # See https://github.com/matrix-org/purple-matrix/issues/83
- sed -i -e '/^LDLIBS+=-lolm/s/$/ -lgcrypt/' Makefile || die
- fi
+ use olm || export MATRIX_NO_E2E=1
emake || die "Make failed!"
}