summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfce4-appfinder/xfce4-appfinder-4.4.2.ebuild')
-rw-r--r--xfce-extra/xfce4-appfinder/xfce4-appfinder-4.4.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-appfinder/xfce4-appfinder-4.4.2.ebuild b/xfce-extra/xfce4-appfinder/xfce4-appfinder-4.4.2.ebuild
new file mode 100644
index 000000000000..db306d65ba5f
--- /dev/null
+++ b/xfce-extra/xfce4-appfinder/xfce4-appfinder-4.4.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-appfinder/xfce4-appfinder-4.4.2.ebuild,v 1.1 2007/11/18 07:29:08 drac Exp $
+
+inherit xfce44
+
+XFCE_VERSION=4.4.2
+xfce44
+
+DESCRIPTION="Application finder"
+HOMEPAGE="http://www.xfce.org/projects/xfce4-appfinder"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.6
+ >=x11-libs/gtk+-2.6
+ >=xfce-base/libxfce4util-${XFCE_MASTER_VERSION}
+ >=xfce-base/libxfcegui4-${XFCE_MASTER_VERSION}"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ dev-util/intltool"
+
+DOCS="AUTHORS BUGS ChangeLog NEWS README TODO"
+
+xfce44_core_package