summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/x2vnc/x2vnc-1.4.ebuild')
-rw-r--r--x11-misc/x2vnc/x2vnc-1.4.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/x11-misc/x2vnc/x2vnc-1.4.ebuild b/x11-misc/x2vnc/x2vnc-1.4.ebuild
new file mode 100644
index 000000000000..77d0b99c80ba
--- /dev/null
+++ b/x11-misc/x2vnc/x2vnc-1.4.ebuild
@@ -0,0 +1,29 @@
+# Copyright 2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/x2vnc/x2vnc-1.4.ebuild,v 1.1 2002/11/06 10:13:26 jrray Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Control a remote computer running VNC from X"
+SRC_URI="http://www.hubbe.net/~hubbe/${P}.tar.gz"
+HOMEPAGE="http://www.hubbe.net/~hubbe/x2vnc.html"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+DEPEND="virtual/x11"
+IUSE=""
+
+src_compile() {
+
+ xmkmf || die
+ make || die
+
+}
+
+src_install () {
+
+ make DESTDIR=${D} install || die
+
+}
+
+