summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gcc-config/gcc-config-1.2.ebuild')
-rw-r--r--sys-devel/gcc-config/gcc-config-1.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/sys-devel/gcc-config/gcc-config-1.2.ebuild b/sys-devel/gcc-config/gcc-config-1.2.ebuild
new file mode 100644
index 000000000000..183431dd4697
--- /dev/null
+++ b/sys-devel/gcc-config/gcc-config-1.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-config/gcc-config-1.2.ebuild,v 1.1 2002/11/10 15:17:26 azarah Exp $
+
+S="${WORKDIR}/${P}"
+DESCRIPTION="Utility to change the gcc compiler being used."
+SRC_URI=""
+HOMEPAGE="http://www.gentoo.org/"
+
+KEYWORDS="x86 ppc sparc sparc64 alpha"
+SLOT="0"
+LICENSE="GPL-2"
+
+DEPEND="virtual/glibc"
+
+
+src_install() {
+ newsbin ${FILESDIR}/${PN}-${PV} ${PN}
+}
+