summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'perl-core')
-rw-r--r--perl-core/Math-BigInt/ChangeLog7
-rw-r--r--perl-core/Math-BigInt/Math-BigInt-1.96.ebuild21
-rw-r--r--perl-core/threads/ChangeLog7
-rw-r--r--perl-core/threads/threads-1.81.ebuild19
4 files changed, 52 insertions, 2 deletions
diff --git a/perl-core/Math-BigInt/ChangeLog b/perl-core/Math-BigInt/ChangeLog
index ddeac1cda8d7..8e8cc9a472d0 100644
--- a/perl-core/Math-BigInt/ChangeLog
+++ b/perl-core/Math-BigInt/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for perl-core/Math-BigInt
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Math-BigInt/ChangeLog,v 1.58 2010/09/15 09:07:28 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Math-BigInt/ChangeLog,v 1.59 2010/09/28 12:44:37 tove Exp $
+
+*Math-BigInt-1.96 (28 Sep 2010)
+
+ 28 Sep 2010; Torsten Veller <tove@gentoo.org> +Math-BigInt-1.96.ebuild:
+ Version bump. Documentation fixes only
*Math-BigInt-1.95 (15 Sep 2010)
diff --git a/perl-core/Math-BigInt/Math-BigInt-1.96.ebuild b/perl-core/Math-BigInt/Math-BigInt-1.96.ebuild
new file mode 100644
index 000000000000..91f8e5ef5b23
--- /dev/null
+++ b/perl-core/Math-BigInt/Math-BigInt-1.96.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Math-BigInt/Math-BigInt-1.96.ebuild,v 1.1 2010/09/28 12:44:37 tove Exp $
+
+EAPI=3
+
+MODULE_AUTHOR=FLORA
+inherit perl-module eutils
+
+DESCRIPTION="Arbitrary size floating point math package"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+DEPEND=">=virtual/perl-Scalar-List-Utils-1.14"
+
+PDEPEND=">=perl-core/bignum-0.22
+ >=perl-core/Math-BigRat-0.22"
+
+SRC_TEST="do"
diff --git a/perl-core/threads/ChangeLog b/perl-core/threads/ChangeLog
index cb04195ba493..b084da4ee5d4 100644
--- a/perl-core/threads/ChangeLog
+++ b/perl-core/threads/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for perl-core/threads
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/threads/ChangeLog,v 1.4 2010/09/26 07:29:21 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/threads/ChangeLog,v 1.5 2010/09/28 12:48:50 tove Exp $
+
+*threads-1.81 (28 Sep 2010)
+
+ 28 Sep 2010; Torsten Veller <tove@gentoo.org> +threads-1.81.ebuild:
+ Version bump
*threads-1.79 (26 Sep 2010)
diff --git a/perl-core/threads/threads-1.81.ebuild b/perl-core/threads/threads-1.81.ebuild
new file mode 100644
index 000000000000..e03c264fbd2a
--- /dev/null
+++ b/perl-core/threads/threads-1.81.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/perl-core/threads/threads-1.81.ebuild,v 1.1 2010/09/28 12:48:50 tove Exp $
+
+EAPI=3
+
+MODULE_AUTHOR=JDHEDDEN
+inherit perl-module
+
+DESCRIPTION="Perl interpreter-based threads"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-lang/perl[ithreads]"
+DEPEND="${RDEPEND}"
+
+SRC_TEST=do