summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'perl-core/bignum/bignum-0.25.ebuild')
-rw-r--r--perl-core/bignum/bignum-0.25.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/perl-core/bignum/bignum-0.25.ebuild b/perl-core/bignum/bignum-0.25.ebuild
new file mode 100644
index 000000000000..acb72a333c34
--- /dev/null
+++ b/perl-core/bignum/bignum-0.25.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/perl-core/bignum/bignum-0.25.ebuild,v 1.1 2010/09/15 10:35:54 tove Exp $
+
+EAPI=3
+
+MODULE_AUTHOR=FLORA
+inherit perl-module
+
+DESCRIPTION="Transparent BigNumber/BigRational support for Perl"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~s390 ~sh ~sparc ~x86"
+IUSE="test"
+
+RDEPEND=">=perl-core/Math-BigInt-1.88
+ >=perl-core/Math-BigRat-0.21"
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Test-Pod
+ >=dev-perl/Test-Pod-Coverage-1.08 )"
+
+SRC_TEST="do"