summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-wireless/linux-wlan-ng/linux-wlan-ng-0.1.16_pre7.ebuild')
-rw-r--r--net-wireless/linux-wlan-ng/linux-wlan-ng-0.1.16_pre7.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/net-wireless/linux-wlan-ng/linux-wlan-ng-0.1.16_pre7.ebuild b/net-wireless/linux-wlan-ng/linux-wlan-ng-0.1.16_pre7.ebuild
index 5cf32fd75ddc..46fbcef83efe 100644
--- a/net-wireless/linux-wlan-ng/linux-wlan-ng-0.1.16_pre7.ebuild
+++ b/net-wireless/linux-wlan-ng/linux-wlan-ng-0.1.16_pre7.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-wireless/linux-wlan-ng/linux-wlan-ng-0.1.16_pre7.ebuild,v 1.5 2003/04/09 21:02:36 latexer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-wireless/linux-wlan-ng/linux-wlan-ng-0.1.16_pre7.ebuild,v 1.6 2003/09/07 00:19:18 msterret Exp $
-# linux-wlan-ng requires a configured pcmcia-cs source tree.
+# linux-wlan-ng requires a configured pcmcia-cs source tree.
# unpack/configure it in WORKDIR. No need to compile it though.
IUSE="trusted apm pnp nocardbus pcmcia build"
@@ -12,7 +12,7 @@ PCMCIA_DIR="${WORKDIR}/${PCMCIA_CS}"
MY_P=${P/_/-}
S=${WORKDIR}/${MY_P}
DESCRIPTION="The linux-wlan Project"
-SRC_URI="ftp://ftp.linux-wlan.org/pub/linux-wlan-ng/${MY_P}.tar.gz
+SRC_URI="ftp://ftp.linux-wlan.org/pub/linux-wlan-ng/${MY_P}.tar.gz
pcmcia? ( mirror://sourceforge/pcmcia-cs/${PCMCIA_CS}.tar.gz )"
HOMEPAGE="http://linux-wlan.org"
@@ -32,7 +32,7 @@ else
MY_ARCH="ppc"
fi
-# Note: To use this ebuild, you should have the usr/src/linux symlink to
+# Note: To use this ebuild, you should have the usr/src/linux symlink to
# the kernel directory that linux-wlan-ng should use for configuration.
src_unpack() {
@@ -45,7 +45,7 @@ src_unpack() {
src_compile() {
#configure pcmcia-cs - we need this for wlan to compile
-#use same USE flags that the pcmcia-cs ebuild does.
+#use same USE flags that the pcmcia-cs ebuild does.
#no need to actually compile pcmcia-cs...
#* This is actually only used if pcmcia_cs is NOT compiled into the kernel tree.
if [ -n "`use pcmcia`" ]; then
@@ -68,7 +68,7 @@ src_compile() {
else
myconf="$myconf --nopnp"
fi
-
+
if [ -n "`use nocardbus`" ] ; then
myconf="$myconf --nocardbus"
else
@@ -96,7 +96,7 @@ src_compile() {
config.in > default.config
fi
mv default.config config.in
-
+
sed -e 's:TARGET_ROOT_ON_HOST=:TARGET_ROOT_ON_HOST=${D}:' \
-e 's:PRISM2_USB=n:PRISM2_USB=y:' \
-e 's:PRISM2_PCI=n:PRISM2_PCI=y:' \