summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/sendEmail/sendEmail-1.55.ebuild')
-rw-r--r--net-mail/sendEmail/sendEmail-1.55.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-mail/sendEmail/sendEmail-1.55.ebuild b/net-mail/sendEmail/sendEmail-1.55.ebuild
new file mode 100644
index 000000000000..3db22f4c0044
--- /dev/null
+++ b/net-mail/sendEmail/sendEmail-1.55.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-mail/sendEmail/sendEmail-1.55.ebuild,v 1.1 2007/01/14 22:30:53 mrness Exp $
+
+DESCRIPTION="Command line based, SMTP email agent"
+HOMEPAGE="http://caspian.dotconf.net/menu/Software/SendEmail/"
+SRC_URI="http://caspian.dotconf.net/menu/Software/SendEmail/${PN}-v${PV}.tar.gz"
+
+LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="ssl"
+
+DEPEND=""
+RDEPEND="dev-lang/perl
+ ssl? ( dev-perl/IO-Socket-SSL )"
+
+S="${WORKDIR}/${PN}-v${PV}"
+
+src_install() {
+ dodir /usr/bin
+ exeinto /usr/bin ; doexe sendEmail
+ dodoc CHANGELOG README TODO
+}