summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/hping/hping-2.0.0_rc3.ebuild')
-rw-r--r--net-analyzer/hping/hping-2.0.0_rc3.ebuild40
1 files changed, 0 insertions, 40 deletions
diff --git a/net-analyzer/hping/hping-2.0.0_rc3.ebuild b/net-analyzer/hping/hping-2.0.0_rc3.ebuild
deleted file mode 100644
index 638868481a6b..000000000000
--- a/net-analyzer/hping/hping-2.0.0_rc3.ebuild
+++ /dev/null
@@ -1,40 +0,0 @@
-# Copyright 1999-2005 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/hping/hping-2.0.0_rc3.ebuild,v 1.14 2005/01/29 05:12:51 dragonheart Exp $
-
-inherit eutils
-
-MY_P="${PN}${PV//_/-}"
-DESCRIPTION="A ping-like TCP/IP packet assembler/analyzer"
-HOMEPAGE="http://www.hping.org"
-SRC_URI="http://www.hping.org/${MY_P}.tar.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="x86 sparc hppa ~ia64 amd64 alpha ppc"
-IUSE="debug"
-
-DEPEND="virtual/libpcap"
-
-S="${WORKDIR}/${MY_P//\.[0-9]}"
-
-src_compile() {
- ./configure || die
- epatch ${FILESDIR}/bytesex.h.patch
-
- if use debug
- then
- make CCOPT="${CFLAGS}" || die
- else
- make CCOPT="${CFLAGS}" DEBUG="" || die
- fi
-}
-
-src_install () {
- dodir /usr/sbin
- dosbin hping2
- dosym /usr/sbin/hping2 /usr/sbin/hping
-
- doman docs/hping2.8
- dodoc INSTALL KNOWN-BUGS NEWS README TODO AUTHORS BUGS CHANGES COPYING docs/AS-BACKDOOR docs/HPING2-IS-OPEN docs/MORE-FUN-WITH-IPID docs/*.txt
-}