summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/vobcopy/vobcopy-0.5.11.ebuild')
-rw-r--r--media-video/vobcopy/vobcopy-0.5.11.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/media-video/vobcopy/vobcopy-0.5.11.ebuild b/media-video/vobcopy/vobcopy-0.5.11.ebuild
new file mode 100644
index 000000000000..f73c16281d2a
--- /dev/null
+++ b/media-video/vobcopy/vobcopy-0.5.11.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/vobcopy/vobcopy-0.5.11.ebuild,v 1.1 2004/02/26 22:48:13 mholzer Exp $
+
+DESCRIPTION="copies DVD .vob files to harddisk, decrypting them on the way"
+HOMEPAGE="http://lpn.rnbhq.org/"
+SRC_URI="http://lpn.rnbhq.org/download/${P}.tar.bz2"
+
+KEYWORDS="~x86"
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=media-libs/libdvdread-0.9.4"
+
+src_compile() {
+ emake || die "emake failed"
+}
+
+src_install() {
+ dobin vobcopy || die "dobin failed"
+ doman vobcopy.1 || die "doman failed"
+ dodoc Changelog README Release-Notes TODO alternative_programs.txt \
+ || die "dodoc failed"
+}