summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-tv/gentoo-vdr-scripts/gentoo-vdr-scripts-0.1_alpha6.ebuild')
-rw-r--r--media-tv/gentoo-vdr-scripts/gentoo-vdr-scripts-0.1_alpha6.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/media-tv/gentoo-vdr-scripts/gentoo-vdr-scripts-0.1_alpha6.ebuild b/media-tv/gentoo-vdr-scripts/gentoo-vdr-scripts-0.1_alpha6.ebuild
new file mode 100644
index 000000000000..643111655860
--- /dev/null
+++ b/media-tv/gentoo-vdr-scripts/gentoo-vdr-scripts-0.1_alpha6.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-tv/gentoo-vdr-scripts/gentoo-vdr-scripts-0.1_alpha6.ebuild,v 1.1 2005/10/03 13:00:57 zzam Exp $
+
+inherit eutils
+
+IUSE=""
+
+SRC_URI="http://dev.gentoo.org/~zzam/distfiles/${P}.tgz"
+DESCRIPTION="scripts necessary for use of vdr as a set-top-box"
+HOMEPAGE="http://www.gentoo.org/"
+LICENSE="GPL-2"
+SLOT="0"
+
+KEYWORDS="~x86 ~amd64"
+
+src_install() {
+ make install DESTDIR="${D}" || die "make install failed"
+ dodoc README TODO ChangeLog
+}
+
+pkg_postinst() {
+ einfo "This release has included"
+ einfo "shutdown/wakeup-functions."
+ einfo
+ einfo "Please add this line to your /etc/sudoers-file"
+ einfo " vdr ALL=NOPASSWD:/usr/lib/vdr/bin/vdrshutdown-really.sh"
+ einfo
+ ewarn "This is an alpha release!"
+ ewarn "Please test carefully that everything works as expected."
+ ewarn
+ ewarn "The default video directory was moved to /var/vdr/video"
+ ewarn "If you have your video directory anywhere else, then"
+ ewarn "change the setting VIDEO in the file /etc/conf.d/vdr."
+}