summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound')
-rw-r--r--media-sound/amsynth/amsynth-1.0.0.ebuild6
-rw-r--r--media-sound/brutefir/brutefir-1.0c.ebuild8
-rw-r--r--media-sound/cdstatus/cdstatus-0.94a.ebuild6
-rw-r--r--media-sound/cdstatus/cdstatus-0.95.04.ebuild6
-rw-r--r--media-sound/ecasound/ecasound-2.4.1.ebuild8
-rw-r--r--media-sound/edna/edna-0.5-r3.ebuild4
-rw-r--r--media-sound/edna/edna-0.5-r4.ebuild4
-rw-r--r--media-sound/fobbit/fobbit-0.56.ebuild12
-rw-r--r--media-sound/mixxx/mixxx-1.2.1.ebuild6
-rw-r--r--media-sound/mup/mup-4.4.ebuild4
-rw-r--r--media-sound/mup/mup-4.6.ebuild4
-rw-r--r--media-sound/mup/mup-5.0.ebuild4
-rw-r--r--media-sound/museseq/museseq-0.6.2-r1.ebuild8
-rw-r--r--media-sound/peercast/peercast-0.1212.ebuild4
-rw-r--r--media-sound/rosegarden/rosegarden-4.1.0-r1.ebuild6
-rw-r--r--media-sound/spiralmodular/spiralmodular-0.2.1.ebuild6
-rw-r--r--media-sound/spiralmodular/spiralmodular-0.2.2a.ebuild6
-rw-r--r--media-sound/sweep/sweep-0.8.2-r1.ebuild6
-rw-r--r--media-sound/sweep/sweep-0.8.3.ebuild6
-rw-r--r--media-sound/timidity++/timidity++-2.13.2-r2.ebuild10
-rw-r--r--media-sound/timidity++/timidity++-2.13.2.ebuild10
-rw-r--r--media-sound/usbmidi/usbmidi-1.0.ebuild6
-rw-r--r--media-sound/xmcd/xmcd-3.3.2.ebuild10
23 files changed, 75 insertions, 75 deletions
diff --git a/media-sound/amsynth/amsynth-1.0.0.ebuild b/media-sound/amsynth/amsynth-1.0.0.ebuild
index 8b00c805f846..1040968d0dc0 100644
--- a/media-sound/amsynth/amsynth-1.0.0.ebuild
+++ b/media-sound/amsynth/amsynth-1.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/amsynth/amsynth-1.0.0.ebuild,v 1.11 2005/04/03 04:38:00 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/amsynth/amsynth-1.0.0.ebuild,v 1.12 2005/07/09 19:09:07 swegener Exp $
IUSE="oss alsa jack"
@@ -46,12 +46,12 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "amSynth has been installed normally."
einfo "If you would like to use the virtual"
einfo "keyboard option, then do"
einfo "emerge vkeybd"
einfo "and make sure you emerged amSynth"
einfo "with alsa support (USE=alsa)"
- einfo ""
+ einfo
}
diff --git a/media-sound/brutefir/brutefir-1.0c.ebuild b/media-sound/brutefir/brutefir-1.0c.ebuild
index 61d361c803bf..2cede8e669b0 100644
--- a/media-sound/brutefir/brutefir-1.0c.ebuild
+++ b/media-sound/brutefir/brutefir-1.0c.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/brutefir/brutefir-1.0c.ebuild,v 1.2 2005/05/04 12:00:51 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/brutefir/brutefir-1.0c.ebuild,v 1.3 2005/07/09 19:12:58 swegener Exp $
inherit eutils
@@ -40,10 +40,10 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "Brutefir is a complicated piece of software. Please"
- einfo "read the documentation first! You can find "
+ einfo "read the documentation first! You can find"
einfo "documentation here: http://www.ludd.luth.se/~torger/brutefir.html"
einfo "Example config files are in /usr/share/brutefir"
- einfo ""
+ einfo
}
diff --git a/media-sound/cdstatus/cdstatus-0.94a.ebuild b/media-sound/cdstatus/cdstatus-0.94a.ebuild
index c3b14da53fda..668f8dabbe97 100644
--- a/media-sound/cdstatus/cdstatus-0.94a.ebuild
+++ b/media-sound/cdstatus/cdstatus-0.94a.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/cdstatus/cdstatus-0.94a.ebuild,v 1.10 2005/04/18 20:37:36 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/cdstatus/cdstatus-0.94a.ebuild,v 1.11 2005/07/09 19:04:22 swegener Exp $
inherit eutils
@@ -31,8 +31,8 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "Check /usr/share/doc/cdstatus-${PV} for help"
- einfo ""
+ einfo
}
diff --git a/media-sound/cdstatus/cdstatus-0.95.04.ebuild b/media-sound/cdstatus/cdstatus-0.95.04.ebuild
index 8415169391ec..e5072bc4e21c 100644
--- a/media-sound/cdstatus/cdstatus-0.95.04.ebuild
+++ b/media-sound/cdstatus/cdstatus-0.95.04.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/cdstatus/cdstatus-0.95.04.ebuild,v 1.1 2005/04/23 10:42:23 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/cdstatus/cdstatus-0.95.04.ebuild,v 1.2 2005/07/09 19:04:22 swegener Exp $
inherit eutils
@@ -21,8 +21,8 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "Copy cdstatus.cfg from /usr/share/cdstatus.cfg"
einfo "to your home directory and edit as needed."
- einfo ""
+ einfo
}
diff --git a/media-sound/ecasound/ecasound-2.4.1.ebuild b/media-sound/ecasound/ecasound-2.4.1.ebuild
index f73b795fb7d4..4df77585d72a 100644
--- a/media-sound/ecasound/ecasound-2.4.1.ebuild
+++ b/media-sound/ecasound/ecasound-2.4.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/ecasound/ecasound-2.4.1.ebuild,v 1.1 2005/04/21 21:36:41 kito Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/ecasound/ecasound-2.4.1.ebuild,v 1.2 2005/07/09 19:07:51 swegener Exp $
IUSE="ncurses arts alsa python oss mikmod oggvorbis jack audiofile"
@@ -87,8 +87,8 @@ src_install () {
pkg_postinst() {
if use arts; then
- ewarn "WARNING: You have requested ecasound ARTS support, "
- ewarn "this is no longer supported and may go away in "
- ewarn "future releases. "
+ ewarn "WARNING: You have requested ecasound ARTS support,"
+ ewarn "this is no longer supported and may go away in"
+ ewarn "future releases."
fi
}
diff --git a/media-sound/edna/edna-0.5-r3.ebuild b/media-sound/edna/edna-0.5-r3.ebuild
index a163382bfa82..f62bf98d254d 100644
--- a/media-sound/edna/edna-0.5-r3.ebuild
+++ b/media-sound/edna/edna-0.5-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/edna/edna-0.5-r3.ebuild,v 1.12 2005/05/01 17:02:28 hansmi Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/edna/edna-0.5-r3.ebuild,v 1.13 2005/07/09 19:17:49 swegener Exp $
inherit eutils
@@ -47,7 +47,7 @@ pkg_postinst() {
einfo "directories are allowed). Test ednad from a shell prompt"
einfo "until you have it configured properly, then add edna to"
einfo "the default runlevel when you're ready."
- einfo ""
+ einfo
einfo "See edna.conf and the html docs for more info."
ewarn
}
diff --git a/media-sound/edna/edna-0.5-r4.ebuild b/media-sound/edna/edna-0.5-r4.ebuild
index f7346dba9827..ac2513637936 100644
--- a/media-sound/edna/edna-0.5-r4.ebuild
+++ b/media-sound/edna/edna-0.5-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/edna/edna-0.5-r4.ebuild,v 1.5 2005/06/28 20:34:35 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/edna/edna-0.5-r4.ebuild,v 1.6 2005/07/09 19:17:49 swegener Exp $
inherit eutils
@@ -50,7 +50,7 @@ pkg_postinst() {
einfo "until you have it configured properly, then add edna to"
einfo "the default runlevel when you're ready. Add the USE flag"
einfo "oggvorbis if you want edna to serve ogg files."
- einfo ""
+ einfo
einfo "See edna.conf and the html docs for more info."
ewarn
}
diff --git a/media-sound/fobbit/fobbit-0.56.ebuild b/media-sound/fobbit/fobbit-0.56.ebuild
index 0cd83416a6e4..4ef3aff7aad8 100644
--- a/media-sound/fobbit/fobbit-0.56.ebuild
+++ b/media-sound/fobbit/fobbit-0.56.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/fobbit/fobbit-0.56.ebuild,v 1.7 2004/07/04 10:31:04 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/fobbit/fobbit-0.56.ebuild,v 1.8 2005/07/09 19:12:14 swegener Exp $
MY_P="${PN}-0.60rc1"
S="${WORKDIR}/${MY_P}/src"
@@ -74,16 +74,16 @@ pkg_config() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "Execute:"
- einfo ""
+ einfo
einfo " \"ebuild /var/db/pkg/media-sound/${P}/${P}.ebuild config\""
- einfo ""
+ einfo
einfo "to create the USB VB devices in /dev/vbc[0-3] and /dev/vbv[0-3]."
- einfo ""
+ einfo
einfo "To load the usbvb module, you may type \"insmod usbvb\". To have"
einfo "the module load automatically at boot time, add the line \"usbvb\""
einfo "to /etc/modules.autoload"
- einfo ""
+ einfo
}
diff --git a/media-sound/mixxx/mixxx-1.2.1.ebuild b/media-sound/mixxx/mixxx-1.2.1.ebuild
index 4e8a318a84a9..75f3259f31fc 100644
--- a/media-sound/mixxx/mixxx-1.2.1.ebuild
+++ b/media-sound/mixxx/mixxx-1.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/mixxx/mixxx-1.2.1.ebuild,v 1.7 2004/12/29 02:56:49 ribosome Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/mixxx/mixxx-1.2.1.ebuild,v 1.8 2005/07/09 19:14:39 swegener Exp $
IUSE="jack"
@@ -45,9 +45,9 @@ src_install() {
make install || die
- einfo ""
+ einfo
einfo "Fixing permissions..."
- einfo ""
+ einfo
chmod 644 ${D}/usr/share/doc/${PF}/*
chmod 644 ${D}/usr/share/mixxx/midi/*
diff --git a/media-sound/mup/mup-4.4.ebuild b/media-sound/mup/mup-4.4.ebuild
index 81f3e7d4c9e8..b0c2073b819c 100644
--- a/media-sound/mup/mup-4.4.ebuild
+++ b/media-sound/mup/mup-4.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/mup/mup-4.4.ebuild,v 1.9 2005/03/09 19:17:02 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/mup/mup-4.4.ebuild,v 1.10 2005/07/09 19:18:40 swegener Exp $
MY_P="${PN}44"
@@ -82,7 +82,7 @@ pkg_postinst() {
einfo "Please note that using mupdisp in SVGA mode on the console"
einfo "requires that it can write to the console device. To allow"
einfo "this, make mupdisp setuid to root, like this:"
- einfo ""
+ einfo
einfo "\tchown root:root /usr/bin/mupdisp"
einfo "\tchmod u+s /usr/bin/mupdisp"
fi
diff --git a/media-sound/mup/mup-4.6.ebuild b/media-sound/mup/mup-4.6.ebuild
index b348a2c8862b..a0d5b686b6cf 100644
--- a/media-sound/mup/mup-4.6.ebuild
+++ b/media-sound/mup/mup-4.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/mup/mup-4.6.ebuild,v 1.9 2005/05/15 14:44:18 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/mup/mup-4.6.ebuild,v 1.10 2005/07/09 19:18:40 swegener Exp $
inherit eutils toolchain-funcs
@@ -75,7 +75,7 @@ pkg_postinst() {
einfo "Please note that using mupdisp in SVGA mode on the console"
einfo "requires that it can write to the console device. To allow"
einfo "this, make mupdisp setuid to root, like this:"
- einfo ""
+ einfo
einfo "\tchown root:root /usr/bin/mupdisp"
einfo "\tchmod u+s /usr/bin/mupdisp"
fi
diff --git a/media-sound/mup/mup-5.0.ebuild b/media-sound/mup/mup-5.0.ebuild
index d1f6d5e71f5e..3339a971bc1c 100644
--- a/media-sound/mup/mup-5.0.ebuild
+++ b/media-sound/mup/mup-5.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/mup/mup-5.0.ebuild,v 1.3 2005/06/28 23:30:46 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/mup/mup-5.0.ebuild,v 1.4 2005/07/09 19:18:40 swegener Exp $
inherit eutils toolchain-funcs
@@ -74,7 +74,7 @@ pkg_postinst() {
einfo "Please note that using mupdisp in SVGA mode on the console"
einfo "requires that it can write to the console device. To allow"
einfo "this, make mupdisp setuid to root, like this:"
- einfo ""
+ einfo
einfo "\tchown root:root /usr/bin/mupdisp"
einfo "\tchmod u+s /usr/bin/mupdisp"
fi
diff --git a/media-sound/museseq/museseq-0.6.2-r1.ebuild b/media-sound/museseq/museseq-0.6.2-r1.ebuild
index 87bc1f3dacd8..f3fd4453907e 100644
--- a/media-sound/museseq/museseq-0.6.2-r1.ebuild
+++ b/media-sound/museseq/museseq-0.6.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/museseq/museseq-0.6.2-r1.ebuild,v 1.7 2005/02/18 17:13:03 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/museseq/museseq-0.6.2-r1.ebuild,v 1.8 2005/07/09 19:10:46 swegener Exp $
IUSE="jack fluidsynth ladcca doc alsa"
@@ -92,13 +92,13 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "Muse has been installed normally. If,"
einfo "you would like to use muse with real time"
einfo "time capabilities for the sequencer then do"
einfo "chmod 4755 /usr/bin/lmuse"
- einfo ""
+ einfo
einfo "Muse can use /dev/rtc if it is compiled in"
einfo "to your kernel, or available as a module."
- einfo ""
+ einfo
}
diff --git a/media-sound/peercast/peercast-0.1212.ebuild b/media-sound/peercast/peercast-0.1212.ebuild
index 27ec5d816d1e..dbc3f0eb4c38 100644
--- a/media-sound/peercast/peercast-0.1212.ebuild
+++ b/media-sound/peercast/peercast-0.1212.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/peercast/peercast-0.1212.ebuild,v 1.2 2005/06/20 18:15:08 chainsaw Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/peercast/peercast-0.1212.ebuild,v 1.3 2005/07/09 19:07:03 swegener Exp $
IUSE=""
@@ -25,7 +25,7 @@ RDEPEND="amd64? ( app-emulation/emul-linux-x86-baselibs )"
src_compile() {
(
echo "#! /bin/sh"
- echo ""
+ echo
if use amd64 &> /dev/null; then
echo "GCC_VERSION=\$(gcc-config -c)"
echo "export LD_LIBRARY_PATH=/lib32:/emul/linux/x86/usr/lib/gcc-lib/\${GCC_VERSION/gnu-/gnu/}"
diff --git a/media-sound/rosegarden/rosegarden-4.1.0-r1.ebuild b/media-sound/rosegarden/rosegarden-4.1.0-r1.ebuild
index 1cff0795779c..67afcd6dc5e9 100644
--- a/media-sound/rosegarden/rosegarden-4.1.0-r1.ebuild
+++ b/media-sound/rosegarden/rosegarden-4.1.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/rosegarden/rosegarden-4.1.0-r1.ebuild,v 1.4 2005/07/07 10:23:17 herbs Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/rosegarden/rosegarden-4.1.0-r1.ebuild,v 1.5 2005/07/09 19:15:27 swegener Exp $
inherit kde eutils flag-o-matic
@@ -27,7 +27,7 @@ DEPEND="arts? ( || ( kde-base/kdemultimedia-arts kde-base/kdemultimedia ) )
need-kde 3
pkg_setup() {
- echo ""
+ echo
if use arts ; then
einfo "aRts support enabled"
ewarn "ALSA support disabled, USE=-arts enables ALSA"
@@ -37,7 +37,7 @@ pkg_setup() {
einfo "ALSA support enabled"
use jack && einfo "Jack support enabled" || ewarn "Jack support disabled"
fi
- echo ""
+ echo
}
src_unpack() {
diff --git a/media-sound/spiralmodular/spiralmodular-0.2.1.ebuild b/media-sound/spiralmodular/spiralmodular-0.2.1.ebuild
index bc6a3d5dd038..ab55c3dc4cfa 100644
--- a/media-sound/spiralmodular/spiralmodular-0.2.1.ebuild
+++ b/media-sound/spiralmodular/spiralmodular-0.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/spiralmodular/spiralmodular-0.2.1.ebuild,v 1.11 2004/06/25 00:24:07 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/spiralmodular/spiralmodular-0.2.1.ebuild,v 1.12 2005/07/09 19:11:30 swegener Exp $
inherit eutils
@@ -43,7 +43,7 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "Remember to remove any old ~/.sprialmodular files"
- einfo ""
+ einfo
}
diff --git a/media-sound/spiralmodular/spiralmodular-0.2.2a.ebuild b/media-sound/spiralmodular/spiralmodular-0.2.2a.ebuild
index f7a1b7e45709..8f0a3ef09947 100644
--- a/media-sound/spiralmodular/spiralmodular-0.2.2a.ebuild
+++ b/media-sound/spiralmodular/spiralmodular-0.2.2a.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/spiralmodular/spiralmodular-0.2.2a.ebuild,v 1.9 2004/12/19 06:48:12 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/spiralmodular/spiralmodular-0.2.2a.ebuild,v 1.10 2005/07/09 19:11:30 swegener Exp $
inherit eutils
@@ -50,7 +50,7 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "Remember to remove any old ~/.sprialmodular files"
- einfo ""
+ einfo
}
diff --git a/media-sound/sweep/sweep-0.8.2-r1.ebuild b/media-sound/sweep/sweep-0.8.2-r1.ebuild
index bba577ae7a25..3bf2b7315309 100644
--- a/media-sound/sweep/sweep-0.8.2-r1.ebuild
+++ b/media-sound/sweep/sweep-0.8.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/sweep/sweep-0.8.2-r1.ebuild,v 1.14 2005/05/28 16:20:33 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/sweep/sweep-0.8.2-r1.ebuild,v 1.15 2005/07/09 19:13:46 swegener Exp $
inherit eutils
@@ -48,8 +48,8 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "Sweep can use ladspa plugins,"
einfo "emerge ladspa-sdk and ladspa-cmt if you want them."
- einfo ""
+ einfo
}
diff --git a/media-sound/sweep/sweep-0.8.3.ebuild b/media-sound/sweep/sweep-0.8.3.ebuild
index 87b5a34fc03b..6969f722e0ca 100644
--- a/media-sound/sweep/sweep-0.8.3.ebuild
+++ b/media-sound/sweep/sweep-0.8.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/sweep/sweep-0.8.3.ebuild,v 1.4 2005/06/04 18:19:44 dertobi123 Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/sweep/sweep-0.8.3.ebuild,v 1.5 2005/07/09 19:13:46 swegener Exp $
inherit eutils
@@ -44,8 +44,8 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "Sweep can use ladspa plugins,"
einfo "emerge ladspa-sdk and ladspa-cmt if you want them."
- einfo ""
+ einfo
}
diff --git a/media-sound/timidity++/timidity++-2.13.2-r2.ebuild b/media-sound/timidity++/timidity++-2.13.2-r2.ebuild
index 6be513b7f090..63e4188a4882 100644
--- a/media-sound/timidity++/timidity++-2.13.2-r2.ebuild
+++ b/media-sound/timidity++/timidity++-2.13.2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/timidity++/timidity++-2.13.2-r2.ebuild,v 1.3 2005/06/26 02:03:45 halcy0n Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/timidity++/timidity++-2.13.2-r2.ebuild,v 1.4 2005/07/09 19:16:21 swegener Exp $
IUSE="oss nas esd motif X gtk gtk2 vorbis tcltk slang alsa arts jack portaudio emacs ao speex flac ncurses"
@@ -127,14 +127,14 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "A timidity config file has been installed in /etc/timidity.cfg."
- einfo ""
+ einfo
einfo "Do not edit this file as it will interfere with the timidity-update tool."
einfo "You will need to emerge timidity-eawpatches or timidity-shompatches."
- einfo ""
+ einfo
einfo "The tool 'timidity-update' can be used to switch between installed patchsets."
- einfo ""
+ einfo
einfo "An init script for the alsa timidity sequencer has been installed."
einfo "If you wish to use the timidity virtual sequencer, edit /etc/conf.d/timidity"
einfo "and run 'rc-update add timidity <runlevel> && /etc/init.d/timidity start'"
diff --git a/media-sound/timidity++/timidity++-2.13.2.ebuild b/media-sound/timidity++/timidity++-2.13.2.ebuild
index 999c76d14c61..e8548adc5de7 100644
--- a/media-sound/timidity++/timidity++-2.13.2.ebuild
+++ b/media-sound/timidity++/timidity++-2.13.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/timidity++/timidity++-2.13.2.ebuild,v 1.9 2005/05/28 17:23:33 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/timidity++/timidity++-2.13.2.ebuild,v 1.10 2005/07/09 19:16:21 swegener Exp $
IUSE="oss nas esd motif X gtk vorbis tcltk slang alsa arts jack portaudio emacs"
@@ -117,14 +117,14 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "A timidity config file has been installed in /etc/timidity.cfg."
- einfo ""
+ einfo
einfo "Do not edit this file as it will interfere with the timidity-update tool."
einfo "You will need to emerge timidity-eawpatches or timidity-shompatches."
- einfo ""
+ einfo
einfo "The tool 'timidity-update' can be used to switch between installed patchsets."
- einfo ""
+ einfo
einfo "An init script for the alsa timidity sequencer has been installed."
einfo "If you wish to use the timidity virtual sequencer, edit /etc/conf.d/timidity"
einfo "and run 'rc-update add timidity <runlevel> && /etc/init.d/timidity start'"
diff --git a/media-sound/usbmidi/usbmidi-1.0.ebuild b/media-sound/usbmidi/usbmidi-1.0.ebuild
index 4c1055970378..f7714666b078 100644
--- a/media-sound/usbmidi/usbmidi-1.0.ebuild
+++ b/media-sound/usbmidi/usbmidi-1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/usbmidi/usbmidi-1.0.ebuild,v 1.5 2004/06/25 00:27:43 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/usbmidi/usbmidi-1.0.ebuild,v 1.6 2005/07/09 19:09:48 swegener Exp $
DESCRIPTION="Sets up hotplugging support for MidiMan midisport 1x1/2x2 usb devices"
HOMEPAGE="http:///"
@@ -29,11 +29,11 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "Now the firmware is installed and hotplug has been setup."
einfo "Please unplug the midisport, then plug it back in."
einfo "The light should start to glow, if that happens its worked."
einfo "The midisport ports will appear as 'normal' midi ports under /dev"
- einfo ""
+ einfo
}
diff --git a/media-sound/xmcd/xmcd-3.3.2.ebuild b/media-sound/xmcd/xmcd-3.3.2.ebuild
index 0858e93416d5..c7716d6fb01e 100644
--- a/media-sound/xmcd/xmcd-3.3.2.ebuild
+++ b/media-sound/xmcd/xmcd-3.3.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/xmcd/xmcd-3.3.2.ebuild,v 1.10 2005/05/28 17:57:47 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/xmcd/xmcd-3.3.2.ebuild,v 1.11 2005/07/09 19:17:04 swegener Exp $
inherit eutils
@@ -126,18 +126,18 @@ src_install() {
pkg_postinst() {
- einfo ""
+ einfo
einfo "Don't forget to run ${ROOT}etc/xmcd/config.sh"
einfo "as root to configure your CD devices!"
- einfo ""
+ einfo
}
pkg_postrm() {
- einfo ""
+ einfo
einfo "Old discographies found in ${ROOT}var/lib/xmcd can safely be deleted."
einfo "Old CD configurations in ${ROOT}etc/xmcd can safely be deleted."
- einfo ""
+ einfo
}