summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/audacity/audacity-1.1.1.ebuild')
-rw-r--r--media-sound/audacity/audacity-1.1.1.ebuild18
1 files changed, 11 insertions, 7 deletions
diff --git a/media-sound/audacity/audacity-1.1.1.ebuild b/media-sound/audacity/audacity-1.1.1.ebuild
index a20822a644c2..c4c965610bed 100644
--- a/media-sound/audacity/audacity-1.1.1.ebuild
+++ b/media-sound/audacity/audacity-1.1.1.ebuild
@@ -1,21 +1,25 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/audacity/audacity-1.1.1.ebuild,v 1.2 2003/02/13 13:08:03 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/audacity/audacity-1.1.1.ebuild,v 1.3 2003/02/14 08:50:02 vapier Exp $
+
+inherit eutils
-IUSE="oggvorbis"
DESCRIPTION="A free, crossplatform audio editor."
HOMEPAGE="http://audacity.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${PN}-src-${PV}.tgz"
+
LICENSE="GPL-2"
+IUSE="oggvorbis"
+SLOT="0"
+KEYWORDS="x86"
+
DEPEND=">=x11-libs/wxGTK-2.4.0
oggvorbis? ( media-libs/libvorbis )
app-arch/zip
media-sound/mad
media-libs/id3lib"
-SLOT="0"
-KEYWORDS="x86"
-SRC_URI="mirror://sourceforge/${PN}/${PN}-src-${PV}.tgz"
+
S="${WORKDIR}/${PN}-src-${PV}"
-inherit eutils
src_unpack() {
unpack ${PN}-src-${PV}.tgz
@@ -28,7 +32,7 @@ src_compile() {
MAKEOPTS=-j1 emake || die
}
-src_install () {
+src_install() {
make PREFIX="${D}/usr" install || die
dodoc LICENSE.txt README.txt
}