summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-plugins/mythgame/mythgame-0.18.ebuild')
-rw-r--r--media-plugins/mythgame/mythgame-0.18.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/media-plugins/mythgame/mythgame-0.18.ebuild b/media-plugins/mythgame/mythgame-0.18.ebuild
new file mode 100644
index 000000000000..9128758fab44
--- /dev/null
+++ b/media-plugins/mythgame/mythgame-0.18.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythgame/mythgame-0.18.ebuild,v 1.1 2005/04/18 08:13:44 eradicator Exp $
+
+inherit myth
+
+DESCRIPTION="Game emulator module for MythTV."
+HOMEPAGE="http://www.mythtv.org/"
+SRC_URI="http://www.mythtv.org/mc/mythplugins-${PV}.tar.bz2"
+IUSE=""
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+
+DEPEND=">=sys-apps/sed-4
+ sys-libs/zlib
+ || ( ~media-tv/mythtv-${PV} ~media-tv/mythfrontend-${PV} )"
+
+setup_pro() {
+ return 0
+}
+
+src_install () {
+ myth_src_install || die "install failed"
+
+ dodoc gamelist.xml
+}