summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/libsdl/libsdl-1.2.6-r3.ebuild')
-rw-r--r--media-libs/libsdl/libsdl-1.2.6-r3.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/media-libs/libsdl/libsdl-1.2.6-r3.ebuild b/media-libs/libsdl/libsdl-1.2.6-r3.ebuild
index 30560941a1c5..c38eceff5b5c 100644
--- a/media-libs/libsdl/libsdl-1.2.6-r3.ebuild
+++ b/media-libs/libsdl/libsdl-1.2.6-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/libsdl/libsdl-1.2.6-r3.ebuild,v 1.10 2004/06/24 23:14:01 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/libsdl/libsdl-1.2.6-r3.ebuild,v 1.11 2004/10/01 10:19:07 kugelfang Exp $
inherit eutils
@@ -92,7 +92,8 @@ src_compile() {
src_install() {
make DESTDIR=${D} install || die "make install failed"
preplib
- dosed "s:-pthread::g" /usr/lib/libSDL.la # Bug 34804
+ dosed "s:-pthread::g" /usr/$(get_libdir)/libSDL.la # Bug 34804
+ # $(get_libdir) fixed BUG #65495.
dodoc BUGS CREDITS README README-SDL.txt README.CVS TODO WhatsNew
dohtml -r ./
}