summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/libkexiv2/libkexiv2-4.6.3.ebuild')
-rw-r--r--kde-base/libkexiv2/libkexiv2-4.6.3.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/kde-base/libkexiv2/libkexiv2-4.6.3.ebuild b/kde-base/libkexiv2/libkexiv2-4.6.3.ebuild
new file mode 100644
index 000000000000..ded58a692ae1
--- /dev/null
+++ b/kde-base/libkexiv2/libkexiv2-4.6.3.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libkexiv2/libkexiv2-4.6.3.ebuild,v 1.1 2011/05/07 10:47:55 scarabeus Exp $
+
+EAPI=4
+
+KDE_SCM="git"
+if [[ ${PV} == *9999 ]]; then
+ inherit kde4-base
+else
+ KMNAME="kdegraphics"
+ KMMODULE="libs/libkexiv2"
+ inherit kde4-meta
+fi
+
+DESCRIPTION="KDE Image Plugin Interface: an exiv2 library wrapper"
+HOMEPAGE="http://www.kipi-plugins.org"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ >=media-gfx/exiv2-0.18
+ media-libs/lcms:0
+ virtual/jpeg
+"
+RDEPEND="${DEPEND}"