summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/korn/korn-3.5.9.ebuild')
-rw-r--r--kde-base/korn/korn-3.5.9.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/kde-base/korn/korn-3.5.9.ebuild b/kde-base/korn/korn-3.5.9.ebuild
new file mode 100644
index 000000000000..9f9ad8361673
--- /dev/null
+++ b/kde-base/korn/korn-3.5.9.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/korn/korn-3.5.9.ebuild,v 1.1 2008/02/20 23:14:20 philantrop Exp $
+
+KMNAME=kdepim
+EAPI="1"
+inherit kde-meta eutils
+
+DESCRIPTION="KDE mailbox checker"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND=">=kde-base/mimelib-${PV}:${SLOT}
+>=kde-base/libkmime-${PV}:${SLOT}"
+RDEPEND="${DEPEND}
+ >=kde-base/kdebase-kioslaves-${PV}:${SLOT}
+ >=kde-base/kdepim-kioslaves-${PV}:${SLOT}"
+
+KMCOPYLIB="libmimelib mimelib
+ libkmime libkmime"
+# libkcal is installed because a lot of headers are needed, but it doesn't have to be compiled
+KMEXTRACTONLY="
+ mimelib/
+ libkmime/
+ libkdenetwork/"