summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kig/kig-3.5.9.ebuild')
-rw-r--r--kde-base/kig/kig-3.5.9.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/kde-base/kig/kig-3.5.9.ebuild b/kde-base/kig/kig-3.5.9.ebuild
new file mode 100644
index 000000000000..aadfd2360bf5
--- /dev/null
+++ b/kde-base/kig/kig-3.5.9.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kig/kig-3.5.9.ebuild,v 1.1 2008/02/20 23:02:59 philantrop Exp $
+KMNAME=kdeedu
+EAPI="1"
+inherit kde-meta
+
+DESCRIPTION="KDE Interactive Geometry tool"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="kig-scripting"
+DEPEND="kig-scripting? ( >=dev-libs/boost-1.32 )"
+
+src_compile() {
+ myconf="${myconf} $(use_enable kig-scripting kig-python-scripting)"
+
+ kde_src_compile
+}